angry big block
+ Reply to Thread
Page 1 of 4 1234 LastLast
Results 1 to 14 of 53

Thread:
angry big block

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Question angry big block

    my friend has a carribean 19' with a 454 bb and jacuzzi. motor is mostly stock with a mild cam. we broke in the cam at 2200 rpm and then took it 4 a test run at lake elsinore. made it 3 laps around before it started backfireing out of the carb and losing rpm n power. we replaced the gm hei cap and rotor for a tried and true accel cap, coil, and rotor. when we launched at the river(lost lake) it ran great for a half mile up river before the same problem returned. by the way, he is not much of a lead foot, more of a cruising guy. i appreciate any help.

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    JetBoat Marine Parts&Svc jetboatperformance's Avatar
    Join Date
    Dec 2007
    Location
    Atascadero Calif
    Posts
    7,198

    Default

    I'd pull the rocker covers and crank the motor to observe valvle /pushrod/rockercam action call if we can give you tech help Tom

  4. #3
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    lookin for a flat cam basically?

  5. #4
    Living in a cage of fear thatguy's Avatar
    Join Date
    May 2008
    Location
    Redding, CA
    Posts
    14,734

    Default

    Your cam has flat lobes. hate to say it.
    You will find loose rockers and flat lobes.
    Tommy

    Quote Originally Posted by heavy flow View Post
    i'm a blind dumb liberal.
    Quote Originally Posted by Tom Brown View Post
    Obama also possesses extreme intellect.


    "So as through a glass, and darkly
    The age long strife I see
    Where I fought in many guises,
    Many names, but always me."

    Gen. George S Patton

  6. #5
    Some guy obnoxious001's Avatar
    Join Date
    Dec 2007
    Posts
    2,627

    Default

    Quote Originally Posted by E-ROC View Post
    my friend has a carribean 19' with a 454 bb and jacuzzi. motor is mostly stock with a mild cam. we broke in the cam at 2200 rpm and then took it 4 a test run at lake elsinore. made it 3 laps around before it started backfireing out of the carb and losing rpm n power. we replaced the gm hei cap and rotor for a tried and true accel cap, coil, and rotor. when we launched at the river(lost lake) it ran great for a half mile up river before the same problem returned. by the way, he is not much of a lead foot, more of a cruising guy. i appreciate any help.
    What's the status of the fuel filter? Been checked or changed recently or with the new engine?

    The fact that you stated it ran well both times before having the problem leads me to believe it's not a valve train problem, but certainly check that out to make sure.

  7. #6
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    brand new fuel filter, fuel/water seperator, put on motor before the test run. by the way, whats the best method for checking for a flat cam?

  8. #7
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    i just checked with him and he said that all but the wiring is new. we did however go thru the wiring just to double check and it all seems to be savy.

  9. #8
    Some guy obnoxious001's Avatar
    Join Date
    Dec 2007
    Posts
    2,627

    Default

    Quote Originally Posted by E-ROC View Post
    brand new fuel filter, fuel/water seperator, put on motor before the test run. by the way, whats the best method for checking for a flat cam?
    If you are sure the carb is not starving for fuel, you can pull valve covers and check the valve lash. If you have one or more that are way loose, and the polylocks didn't just back off or something, that would indicated a cam lobe went away.

  10. #9
    Event Staff
    Join Date
    Dec 2007
    Location
    Vacaville,Ca.
    Posts
    2,469

    Default

    Does it clear out after it sits a few minutes.. If so it may be a venting problem.. Or a collapsing fuel line!

  11. #10
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    we did let it sit and cool 4 a bit before returning to the trailer and it didnt make a difference, but i will confer with him to make sure since i wasnt 100% sober at the time. im trying to get him on here to help with the tech. give me a few and i will get back with you all. by the way, thanks for the help so far!

  12. #11
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default

    Did it run good before you changed the HEI to Accel?
    Water in your fuel could also make this happen. Idles great then sputters at the top.
    In the Kachina I have I get a fair amount of water in the tanks just plowing through the wakes. I ed to stop & drain the separator a few time a day to keep from sputtering.
    Takin it home

  13. #12
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    thank's for you help guys my name is john and i'm the owner of the angry big block. the only info e-roc forgot was that the day we took it for it'stest run the valves were too tight and no oil got to the upper valve trian. after fixing that it seemed to run great out of the water but the morning it went back in it only ran for about a mile and it wouldn't pull above 4200 rpm with my foot to the floor. the motor setup is 9:1 compresion rv cam performer intake holly 650 vacume secondary carb with wet log exhaust.

  14. #13
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    it wans't in the water long enuff total run time was under 5 min on glassy water

  15. #14
    Junior Member
    Join Date
    Feb 2009
    Location
    Hemet, Ca
    Posts
    22

    Default

    wheres the winded walrus??????????

+ Reply to Thread
Page 1 of 4 1234 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91