Glutant for Punishment
+ Reply to Thread
Results 1 to 13 of 13

Thread:
Glutant for Punishment

  1. #1
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default Glutant for Punishment

    I need some input from you all.
    Saturday I took the Liberator out and it was choppy as its ever been. Boat ran great all day.
    Sunday, Invited PlacecraftTunnel & his wife to ride with us. Put the boat in the water and then the sound of a cranking engine but no vrrooom.
    Pulled the boat out and started the check this & that. Found there was no power coming from the MSD. So off I go back to town to get another 6al MSD and I also picked up a new Coil. Put the new box on, still nothing. Took the cap off and found that the Caps center electrode was done. Drove back to town got a new one. My good buddy Frank put it on. Still nothing. Checked all the grounds a bunch of times. Everything was grounded.
    Boat ran great Saturday then Sunday Gremlins. Maybe the distributer is done? It was rusty under the cap. Problem is no spark from the box to the coil. There is an orange wire to the positive coil. No power . No power from the wires coming from the MSD to the distributer. Power is there to the box and were power is supposed to be but still no vroom. Any one have this type of problem. I now have 3 6al boxes 1 as a back up. o ditching the MSD isn't an option now.

    ON HB a few gave me by pass info. well I didn't down load that info. A little help please.
    Takin it home

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Mighty Member BoobyBouncer's Avatar
    Join Date
    Jan 2008
    Posts
    149

    Default

    have tried bypassing the box completly?? the mallory ignition comes with a nifty lil jumper wire for the exact problem..

  4. #3
    mo balls than $cents$ IMPATIENT 1's Avatar
    Join Date
    Dec 2007
    Location
    hugo,okla
    Posts
    11,376

    Default

    Quote Originally Posted by cave View Post
    I need some input from you all.
    Saturday I took the Liberator out and it was choppy as its ever been. Boat ran great all day.
    Sunday, Invited PlacecraftTunnel & his wife to ride with us. Put the boat in the water and then the sound of a cranking engine but no vrrooom.
    Pulled the boat out and started the check this & that. Found there was no power coming from the MSD. So off I go back to town to get another 6al MSD and I also picked up a new Coil. Put the new box on, still nothing. Took the cap off and found that the Caps center electrode was done. Drove back to town got a new one. My good buddy Frank put it on. Still nothing. Checked all the grounds a bunch of times. Everything was grounded.
    Boat ran great Saturday then Sunday Gremlins. Maybe the distributer is done? It was rusty under the cap. Problem is no spark from the box to the coil. There is an orange wire to the positive coil. No power . No power from the wires coming from the MSD to the distributer. Power is there to the box and were power is supposed to be but still no vroom. Any one have this type of problem. I now have 3 6al boxes 1 as a back up. o ditching the MSD isn't an option now.

    ON HB a few gave me by pass info. well I didn't down load that info. A little help please.
    you won't see ignition voltage on the voltage side of the coil at all with a msd box they don't work that way. you need to pull the coil wire loose, put a screwdriver in it and get it close to the block, then unplug the purple and green wires/and or connector(that go to the box, not the dizzy wires) and jump them together then apart real fast. it the coil let's out a spark, the dizzy is bad if it doesn't, i'd take a look at the msd box wiring and make damn sure the ground is grounded.

  5. #4
    mo balls than $cents$ IMPATIENT 1's Avatar
    Join Date
    Dec 2007
    Location
    hugo,okla
    Posts
    11,376

    Default

    fyi, if you have it hooked up to a points style dizzy, you can just take the white wire on the msd and touch it to ground then remove it fast and it'll fire the coil also. but to test this way , the purple and green wires can't be hooked to anything

  6. #5
    jetboataholic HawaiianJet's Avatar
    Join Date
    Mar 2008
    Location
    Lexington, KY
    Posts
    2,798

    Default

    Could your distributor be screwed? First attempt at firing my engine was with a brand new distributor, but that SOB wasn't worth shit! So, I borrowed a used distributor from my mechanic, and it finally started cranking. Hope this helps.

  7. #6
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default

    I take all your guys advise...

    Here is what I found out. If you have a crack in the Pick Up then your screwed. From What I was told, Rust is not the best thing to have but its in a boat that will see water dam near every weekend from January till December. If I don't go broke 1st. So altho its rusty in there that alone will not keep the engine from firing.

    I replaced everything except the dam Pick up. A 20 dollar part. Well I now have a complete back up system so I wont need the jump tricks for the boat. This Old 6al will stay in the boat when I take it out. I'll also pick up another Pick Up next week.

    Dam it That was too dam Simple. Frank you were on the right track brotha!!!. Wasn't the rust but it was the Pick up.
    Hopefully I can save someone some Money here. The Correct ohms are 300 to 1000. Any less or higher its done...

    Takin it home

  8. #7
    ... Some Kind Of Monster's Avatar
    Join Date
    Dec 2007
    Location
    East Side
    Posts
    2,056

    Default

    Nice! Glad you got it fixed. I had so much fun yesterday that I'm ready to go back to the lake today. Wana go?

  9. #8
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default

    Shit bro I wish I had come in sooner. I would be all over this 4pm lake shizzzle. I'm just glad it wasn't something more. I just clean up the wiring. I cant find a few things to put it all back like it was but it looks clean. I'm burnt. Must be 95° out there.
    Takin it home

  10. #9
    Senior Member cheyenne580's Avatar
    Join Date
    Dec 2007
    Posts
    368

    Default

    Quote Originally Posted by cave View Post
    I take all your guys advise...

    Here is what I found out. If you have a crack in the Pick Up then your screwed. From What I was told, Rust is not the best thing to have but its in a boat that will see water dam near every weekend from January till December. If I don't go broke 1st. So altho its rusty in there that alone will not keep the engine from firing.

    I replaced everything except the dam Pick up. A 20 dollar part. Well I now have a complete back up system so I wont need the jump tricks for the boat. This Old 6al will stay in the boat when I take it out. I'll also pick up another Pick Up next week.

    Dam it That was too dam Simple. Frank you were on the right track brotha!!!. Wasn't the rust but it was the Pick up.
    Hopefully I can save someone some Money here. The Correct ohms are 300 to 1000. Any less or higher its done...


    Why is it so rusty?????

  11. #10
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default

    I dont know Jim. Frank asked the same thing yesterday at the lake. I imagine that its pretty humid in there in the summer. When it takes on water the fly wheel splashes it all around the hatch. I'm new to this covered engine stuff. I'll keep an eye on it now that I know its like that

    The real question Jim is Where have you been? Big River ??? You should come out some weekend. We got a good crowd of people here.
    Takin it home

  12. #11
    Senior Member cheyenne580's Avatar
    Join Date
    Dec 2007
    Posts
    368

    Default

    Quote Originally Posted by cave View Post
    I dont know Jim. Frank asked the same thing yesterday at the lake. I imagine that its pretty humid in there in the summer. When it takes on water the fly wheel splashes it all around the hatch. I'm new to this covered engine stuff. I'll keep an eye on it now that I know its like that

    The real question Jim is Where have you been? Big River ??? You should come out some weekend. We got a good crowd of people here.

    Started a new job and i'm working like 50 hours in five day's.The boat's ready just no time.LATER!!!!

  13. #12
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,703

    Default

    Jim, we could just hang out up front at Saguaro. We did it this past weekend and it was a blast. Good people to hang with. You live right around the corner from there.

    The new job, is it in the same line of work you been doing???
    Takin it home

  14. #13
    Senior Member cheyenne580's Avatar
    Join Date
    Dec 2007
    Posts
    368

    Default

    Quote Originally Posted by cave View Post
    Jim, we could just hang out up front at Saguaro. We did it this past weekend and it was a blast. Good people to hang with. You live right around the corner from there.

    The new job, is it in the same line of work you been doing???

    Just say when and at what time and i'll try to make it.

    The new job is still in machining but on the areospace side of it.

    Jim s

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91