Hypertech Code on Duramax
+ Reply to Thread
Results 1 to 9 of 9

Thread:
Hypertech Code on Duramax

  1. #1
    Senior Member Luvnlife's Avatar
    Join Date
    Dec 2007
    Location
    Acton, Ca
    Posts
    1,584

    Default Hypertech Code on Duramax

    My programmer is throwing a code 76. I can't get ahold of Hypertech as they are only open on the weekdays. Anyone experiance this? Thanks

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member JakeC.'s Avatar
    Join Date
    Jan 2008
    Location
    palmdale ca.
    Posts
    142

    Default

    couldnt tell ya. if you could get the actual code from the truck and not the programer i could help you out then.

  4. #3
    Senior Member Luvnlife's Avatar
    Join Date
    Dec 2007
    Location
    Acton, Ca
    Posts
    1,584

    Default

    I talked to the shop where I bought the Hypertech at. He said let them do the dash cluster first. He also said to bring my Hypertech in and he would update it for me.

  5. #4
    New here Beer:30's Avatar
    Join Date
    Feb 2008
    Location
    Bakersfield, CA
    Posts
    4,219

    Default

    I have a Hypertech unit too - circa 2004 for the wife's Yukon. Put the Yukon back to stock and took it to the dealer for some AutoRide work and have them update the ECM with the latest reflash.

    Got it back and the HyperTech wouldn't recognize the new program in the ECM. Too old. Have to send it back in for a charge. I'm just going to get a DiabloSport for it. $270 and it's a better tuner. Nice and up to date also.
    Quote Originally Posted by gn7 View Post
    EFI is the wave of the future. There can be no denying it. Electronics have been on the leading edge of our entire lives. Not only os the magneto dead, but the standard issue CDI is wavering. Its all about total fuel, air AND spark control. Anybody that thinks its not has their head up their ass.


    2001 SleekCraft 30' Heritage SSB, open-bow mid-cuddy. 496HO / Bravo-I.

  6. #5
    Senior Member JakeC.'s Avatar
    Join Date
    Jan 2008
    Location
    palmdale ca.
    Posts
    142

    Default

    thats a good idea, get the cluster done and have the programer updated and go from there.
    Last edited by JakeC.; 06-05-2010 at 12:10 PM.

  7. #6
    Senior Member Luvnlife's Avatar
    Join Date
    Dec 2007
    Location
    Acton, Ca
    Posts
    1,584

    Default

    Quote Originally Posted by Beer:30 View Post
    I have a Hypertech unit too - circa 2004 for the wife's Yukon. Put the Yukon back to stock and took it to the dealer for some AutoRide work and have them update the ECM with the latest reflash.

    Got it back and the HyperTech wouldn't recognize the new program in the ECM. Too old. Have to send it back in for a charge. I'm just going to get a DiabloSport for it. $270 and it's a better tuner. Nice and up to date also.
    Hey Beer, don't really want to buy another tuner and at least the place I bought it will update it for free. This does sound like exactly what happened to me though.

  8. #7
    Senior Member Luvnlife's Avatar
    Join Date
    Dec 2007
    Location
    Acton, Ca
    Posts
    1,584

    Default

    Quote Originally Posted by JakeC. View Post
    thats a good idea, get the cluster done and have the programer updated and go from there.
    I'll let you know how it turns out.

  9. #8
    Senior Member NiceGuyEddie's Avatar
    Join Date
    Dec 2007
    Location
    Costa Mesa, CA
    Posts
    5,721

    Default

    Quote Originally Posted by Luvnlife View Post
    Hey Beer, don't really want to buy another tuner and at least the place I bought it will update it for free. This does sound like exactly what happened to me though.

    I hated calling Hypertech when I had problems with mine. I thought there tech support hold times were ridiculous.

    Can you update it online?

  10. #9
    Senior Member Luvnlife's Avatar
    Join Date
    Dec 2007
    Location
    Acton, Ca
    Posts
    1,584

    Default

    Quote Originally Posted by rIVERtRASH View Post
    I hated calling Hypertech when I had problems with mine. I thought there tech support hold times were ridiculous.

    Can you update it online?
    Ok. I got the guage cluster done. I took the Hypertech back to where I bought it and they tryed to update it,then said bring the truck in and they would install it. Well, it's a forty mile trip to them so I'm going to call hypertech and see if we can figure it out first. I'll let you guys know what happens.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91