300 hrs
+ Reply to Thread
Results 1 to 6 of 6

Thread:
300 hrs

  1. #1
    the silver bullet! TUNNEL T's Avatar
    Join Date
    Dec 2007
    Location
    disovery bay
    Posts
    1,996

    Default 300 hrs

    oh darn ,my boat only ran 94 mph yesterday and i have a running issue.i think one of my fuel pumps might be taken a poop on me .she'll be fixed this week for sure .
    motor fires right up runs good but just doesn't pull rpm . any suggestions are welcomed .pretty sweet i haven't had to f with these motors for four years not bad in the performance boating world !!!!!TUNNEL T
    FINAL TOUCH DETAILING

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Mega user Boat211's Avatar
    Join Date
    Dec 2007
    Location
    Discovery Bay
    Posts
    1,215

    Default

    Not sure about those motors compared to the 280's but have the injectors cleaned. Also check the reeds. John found a reed problem in a motor. Fixed it right up.

  4. #3
    the silver bullet! TUNNEL T's Avatar
    Join Date
    Dec 2007
    Location
    disovery bay
    Posts
    1,996

    Default

    im suppose to be doing a spark test but at 10pm its really not gonna hapen again tonite maybe tomorrow !!!
    FINAL TOUCH DETAILING

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    the silver bullet! TUNNEL T's Avatar
    Join Date
    Dec 2007
    Location
    disovery bay
    Posts
    1,996

    Default

    ordered my part yesterday ,it was only a coil !!!still not bad for 300 hrs of driven hard and put awau wet. TUNNEL T
    FINAL TOUCH DETAILING

  7. #5
    Senior Member War Canoe's Avatar
    Join Date
    Dec 2007
    Location
    Like Sabwafare, I am everywhere
    Posts
    4,893

    Default Tunnel T ...

    Quote Originally Posted by TUNNEL T View Post
    oh darn ,my boat only ran 94 mph yesterday and i have a running issue.i think one of my fuel pumps might be taken a poop on me .she'll be fixed this week for sure .
    motor fires right up runs good but just doesn't pull rpm . any suggestions are welcomed .pretty sweet i haven't had to f with these motors for four years not bad in the performance boating world !!!!!TUNNEL T
    I bet you have a coil going south...been there , done that...

  8. #6
    Northern CA DCB Sales Boatmaster's Avatar
    Join Date
    Dec 2007
    Location
    Discovery Bay, CA
    Posts
    1,230

    Default

    Outboards Suck!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95