454 Magnum 365hp - getting the RPM's but not the speed?
+ Reply to Thread
Results 1 to 7 of 7

Thread:
454 Magnum 365hp - getting the RPM's but not the speed?

  1. #1
    Junior Member
    Join Date
    May 2012
    Posts
    3

    Default 454 Magnum 365hp - getting the RPM's but not the speed?

    Hey all...

    I'm new here...and after being out of the boating scene for the last 20 years...I've purchased a 1990 Mach 1 Endeavor 2900 -- it has a 454 Magnum, 365hp, carburetor engine. The seller had the engine rebuilt about 7 years ago, added a performance edlebrock carb, and the lower unit gone through 3 years ago.

    It didn't see water last year -- put it in for the 1st time today, and the engine seems to be running great, and when initially throttling up all seems good...but when running at WOT (roughly 4,500 rpm) -- GPS read I was going a whopping 22 mph?? Needless to say -- not very happy. From what I've read -- this boat should run somewhere in the 50's WOT. At about 1/2 throttle to WOT the RPM's increase -- but just not the speed?

    When I took the boat out tonight -- I was in 3 to 3 1/2 foot chop -- and didn't have a lot of time...

    I do have to note though -- that after some adjustment of the trim tabs (which I'm new to having/using) -- I was able to get the boat to run at 32 mph pulling 3,500 +/- rpm, but didn't have more time to play with adjusting them -- but not sure that I'll pull gain another 20 mph with more adjustment of the tabs??

    The engine itself seems to run flawlessly -- no hesitation, no backfiring, doesn't seem to have a miss, etc.

    I'm running a Quicksilver 3 blade stainless steel 14 1/2 by 23 prop.

    Other than normal pre-season maintenance (oil change, filters, new impeller, pulled lower unit - checked gimble and bellows) -- I haven't done anything else.

    So --I'm looking for some thoughts on what the cause may be?? I'm not a mechanic by any means - and know just enough to be dangerous.

    Things that I thought may play a role -- and please correct me if I'm wrong:

    1) Fuel -- the boat didn't see water last year -- and there was roughly 30 gallons of fuel in the boat when I bought it, and started right up without a
    problem -- but could old gas be a factor? Before launching it I added another 75 gallons...

    2) Carburetor -- is it possible that all 4 barrels aren't working in this case? Or that the carb itself needs cleaned?

    Of course I'm hoping it's something I can address myself -- so any and all help/thoughts would be appreciated!!

    Thanks...

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Jul 2008
    Location
    Kingman/Golden Vly, Az
    Posts
    1,278

    Default

    what size was the prop that the original owner had on it?...how fast did it go for him?...100 gal of gas is a tremendous amount of weight!!!...it takes alot of HP to handle that much...you might try posting your ??? in the Outboard forum ...probably get better results!...just my .02 cents Good Luck

  4. #3
    gn7
    gn7 is offline
    Senior Member gn7's Avatar
    Join Date
    Jan 2008
    Posts
    25,975

    Default

    Quote Originally Posted by jakkal68 View Post
    Hey all...

    I'm new here...and after being out of the boating scene for the last 20 years...I've purchased a 1990 Mach 1 Endeavor 2900 -- it has a 454 Magnum, 365hp, carburetor engine.

    It didn't see water last year -- put it in for the 1st time today, and the engine seems to be running great, and when initially throttling up all seems good...but when running at WOT (roughly 4,500 rpm) -- GPS read I was going a whopping 22 mph?? Needless to say -- not very happy. From what I've read -- this boat should run somewhere in the 50's WOT.

    I do have to note though -- that after some adjustment of the trim tabs (which I'm new to having/using) -- I was able to get the boat to run at 32 mph pulling 3,500 +/- rpm, but didn't have more time to play with adjusting them -- but not sure that I'll pull gain another 20 mph with more adjustment of the tabs??

    I'm running a Quicksilver 3 blade stainless steel 14 1/2 by 23 prop.

    Of course I'm hoping it's something I can address myself -- so any and all help/thoughts would be appreciated!!

    Thanks...
    Thats alot of boat for a 365HP 454. You say you gained 10 MPH with a trim tap adjustment. Faster at lower RPM? Thats should tell you you were doing something wrong originally and somewhat figuring it out. Did you make drive trim adjustments as well. You be surprised how much speed can be lost thru wrong tab and drive positioning.
    You might try posting this on the "OUTDRIVE" forum and see if you can get any better advise there.
    Quote Originally Posted by FastRat View Post
    what size was the prop that the original owner had on it?...how fast did it go for him?...100 gal of gas is a tremendous amount of weight!!!...it takes alot of HP to handle that much...you might try posting your ??? in the Outboard forum ...probably get better results!...just my .02 cents Good Luck
    The guys running a 454 and you suggest he post in the Outboard forum Thinking the JET forum is the place for you to get future advice



    100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
    Last edited by gn7; 05-25-2012 at 03:08 PM.

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Can't re-Member 28Eliminator's Avatar
    Join Date
    Jan 2010
    Location
    So Cal
    Posts
    1,983

    Default

    Quote Originally Posted by FastRat View Post
    what size was the prop that the original owner had on it?...how fast did it go for him?...100 gal of gas is a tremendous amount of weight!!!...it takes alot of HP to handle that much...you might try posting your ??? in the Outboard forum ...probably get better results!...just my .02 cents Good Luck
    Outboard Forum??? HUH

    Heavy Boat, hasn't run in a couple years??

    I would say getting some good gas in it would be a good start.
    I'd agree with you, but then we would both be wrong

  7. #5
    Senior Member
    Join Date
    Jul 2008
    Location
    Kingman/Golden Vly, Az
    Posts
    1,278

    Default

    Quote Originally Posted by 28Eliminator View Post
    Outboard Forum??? HUH Heavy Boat, hasn't run in a couple years?? I would say getting some good gas in it would be a good start.
    sry about that ...it was a typo...i meant Outdrive forum...he just put 75 gals of new gas in it!!!!...GN7 is on the rite track ...everything works in conjunction with each other!...

  8. #6
    gn7
    gn7 is offline
    Senior Member gn7's Avatar
    Join Date
    Jan 2008
    Posts
    25,975

    Default

    Quote Originally Posted by FastRat View Post
    sry about that ...it was a typo...i meant Outdrive forum...he just put 75 gals of new gas in it!!!!...GN7 is on the rite track ...everything works in conjunction with each other!...
    Thats OK FastRat. You're just banished to the a new site for a year! Stay there until you understand the evil of your doings.
    LINK: Boater's prison forum



    100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

  9. #7
    Junior Member
    Join Date
    May 2012
    Posts
    3

    Default

    Quote Originally Posted by FastRat View Post
    what size was the prop that the original owner had on it?...how fast did it go for him?...100 gal of gas is a tremendous amount of weight!!!...it takes alot of HP to handle that much...you might try posting your ??? in the Outboard forum ...probably get better results!...just my .02 cents Good Luck
    Hey FastRat -- this is the prop that came with the boat. I appreciate your suggestion of asking this question on the Outdrive forum as well....thanks!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95