Aluminum head question
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 14 of 17

Thread:
Aluminum head question

  1. #1
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default Aluminum head question

    I've sent my heads out for some porting and flow work. I noticed a couple seat/valves on the exhaust were not completely closed, and rotating the valve did not change the opening. My guess is the seat had moved, I asked the head guy about this, and he said it's common in Aluminum heads. Whats the cause of the movement? heads running hot? engine running too cold? I asked a buddy, for what heads gasket to use, he said he used Cometic, but open the steam holes on the exhaust side to the size of the passage. His guy suggested the seats got hot, any suggestions? Thanks in advance...
    Upper Midwest Power Boat Association
    DRAG BOAT RACING UMPBA #926


  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    An engine to cold will can do this. (I know first hand.) Cold head and a hot steal seat.
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  4. #3
    Gone
    Join Date
    Dec 2007
    Location
    Sparks, Nevada
    Posts
    1,824

    Default

    First off....who's heads? Blown or unblown?

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    steelcomp was here
    Join Date
    Dec 2007
    Location
    n/e TN
    Posts
    26,280

    Default

    This is rediculous. You're saying you can actually see that the valve is not seating, and that the valve isn't bent? Were these running heads before the port work? Seats and guides can move, slightly, under extreme conditions, but not so much you could see with the naked eye. It's hard enough to see the sealing surface of the valve anyway (the 45) with the valve in place and actually on the seat. If it's that bad, as you say, it would have run like crap, and you'd have known it. If it's changed since the port work, it sound like someone's replaced a guide they messed up.
    If God is your co-pilot, change seats!
    Acts 2:38, the perfect answer to the perfect question.

  7. #5
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    I have a hard time thinking you can actualy see it aswell. I think I would pull them valves and take a look.
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  8. #6
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    I pulled the heads off last season, they have not been ran since rework. the gap was very small, just enough to see light thru the seat. The heads are GM performance heads, and it was the exhaust seats I could see the gap. Since rework they have new valves, seats and guides have been refinished.
    Upper Midwest Power Boat Association
    DRAG BOAT RACING UMPBA #926


  9. #7
    steelcomp was here
    Join Date
    Dec 2007
    Location
    n/e TN
    Posts
    26,280

    Default

    Weak valve springs will wreak more havoc on seats than anything, especially if the engine is being hammered, like in a marine app. Seats can move, but enough to see daylight under the valve is extreme. I don't think it's a heat problem. Maybe a poor initial installation, but sonce they've been replaced, it sounds like it's a non issue. If the work was done correctly, make sure you have good valve springs and you should be OK.
    If God is your co-pilot, change seats!
    Acts 2:38, the perfect answer to the perfect question.

  10. #8
    Senior Member VAMI's Avatar
    Join Date
    Jul 2008
    Location
    srq,florida
    Posts
    282

    Default

    Sounds like the guy did a valve job with a worn out pilot and some old stones and got a ton of run out.Did he use a modern seat and guide machine with cutters or what,or his vavle grinder is worn the fugk out.Agood valve job should be no light showing.

  11. #9
    Senior Member MACHINEHEAD1's Avatar
    Join Date
    May 2008
    Posts
    473

    Default

    Remember when people would check valve seal by pouring gasoline into the port? This thing he has would be a gusher! I agree with steel and vami, somebody made a boo boo. If your head guy says just run'um run

  12. #10
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    Guys... this was just a simple question, they were out of the box new heads when they went on my motor. I had no issues with them, I simply noticed this when tearing down the motor last fall. The heads have been completely redone, all new hardware is installed. I've heard of this happening on a buddys new RHS heads too, I'm just looking for a cause, and prevention.
    Upper Midwest Power Boat Association
    DRAG BOAT RACING UMPBA #926


  13. #11
    Senior Member VAMI's Avatar
    Join Date
    Jul 2008
    Location
    srq,florida
    Posts
    282

    Default

    Sometimes new things need a good once over,quality control can be poor.

  14. #12
    Senior Member MACHINEHEAD1's Avatar
    Join Date
    May 2008
    Posts
    473

    Default

    Simple answer ... make the light between the seat go away

  15. #13
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    Quote Originally Posted by steelcomp View Post
    Weak valve springs will wreak more havoc on seats than anything, especially if the engine is being hammered, like in a marine app. Seats can move, but enough to see daylight under the valve is extreme. I don't think it's a heat problem. Maybe a poor initial installation, but sonce they've been replaced, it sounds like it's a non issue. If the work was done correctly, make sure you have good valve springs and you should be OK.
    Engine temp was always 160 on my engine, jet intake was filled with seaweed once, on a 1/8th mile trip to the launch (idle) started to steam out the water discharge. All the seats and valves had nice wear patterns, gap was not big at all, just enough to notice. The heads were set-up for Rollers when new, then had Inconel Ex valves installed and set-up fora solid flat tappet cam, before they were ever fired. They were set-up, and installed by one of the best engine shops in the Chicago area. I have had 8 seasons on this engine, and it's never been apart. Everything was in excellent condition, no signs of wear, other than a couple cam lopes had small pits. Chris Straub recommended the shop for the cylinder head port, and flow work, this was needed for the new Roller cam profile, I'm going to run this season. I was hoping to find a cause for the seat shift, and nip it. My buddy had his RHS heads were built by a guy that does all of Brodix's port and head work. His seats had moved too, after just one season. Now his guy suggested to open the steam holes on the exhaust side of the head gasket. His theory was they got too hot, and needed more water flow.Sorry for the ramble, just want to know what the cause is.
    Upper Midwest Power Boat Association
    DRAG BOAT RACING UMPBA #926


  16. #14
    steelcomp was here
    Join Date
    Dec 2007
    Location
    n/e TN
    Posts
    26,280

    Default

    Quote Originally Posted by sleekcrafter View Post
    Engine temp was always 160 on my engine, jet intake was filled with seaweed once, on a 1/8th mile trip to the launch (idle) started to steam out the water discharge. All the seats and valves had nice wear patterns, gap was not big at all, just enough to notice. The heads were set-up for Rollers when new, then had Inconel Ex valves installed and set-up fora solid flat tappet cam, before they were ever fired. They were set-up, and installed by one of the best engine shops in the Chicago area. I have had 8 seasons on this engine, and it's never been apart. Everything was in excellent condition, no signs of wear, other than a couple cam lopes had small pits. Chris Straub recommended the shop for the cylinder head port, and flow work, this was needed for the new Roller cam profile, I'm going to run this season. I was hoping to find a cause for the seat shift, and nip it. My buddy had his RHS heads were built by a guy that does all of Brodix's port and head work. His seats had moved too, after just one season. Now his guy suggested to open the steam holes on the exhaust side of the head gasket. His theory was they got too hot, and needed more water flow.Sorry for the ramble, just want to know what the cause is.
    After seeing literally hundreds of alum heads from just about every form of hard core racing, I can honestly say I've never seen seats that were installed correctly move enough to see light through the valve job. Maybe a few thou under extreme conditions (which I guess you could technically see light, but I'm guessing you're describing something worse than that). What I have seen is seats moving from poor installation, either with not enough press or they weren't down all the way. Sometimes a seat will pull a little material from the side of the seat bore when it's poorly installed and it'll end up under one side of the seat, and it gets valve jobbed that way. This little sliver (maybe a big sliver) could compress after hours of running and heating/cooling causing the seat (and subsequent valve job) to no longer be square with the face of the valve. That's one scenario. It's also possible for guides to move, especially in the exhaust where the guide boss has been ported to nothing and there's little support left for the guide. Guide moves even a few thou and the valve and seat are no longer concentric or perpendicular. Another scenario.
    In a marine application with an open cooling system you're running cold water through the system, so unless you're getting steam pockets, which I highly doubt, you're not exposing the ex seats to near as much heat as something like a big block modified (circle track), or something like a sprint car with alum heads. Even drag cars run lap after lap with some seriously high ex temps and get little or no movement. I just valve jobbed a head for a TA Funnycar that hadn't been valve jobbed for years. The ex seats were no worse than the intakes at anywhere from .003" - 006" runout, which is a lot.
    Point is, if the heads were done correctly, I think you have nothing to worry about. As I mentioned before, bad or weak valve springs will cause more damage than anything, on any alum head, hot or not.
    Last edited by scott foxwell; 07-28-2008 at 08:52 PM.
    If God is your co-pilot, change seats!
    Acts 2:38, the perfect answer to the perfect question.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95