XR Outdrive Noise
+ Reply to Thread
Results 1 to 3 of 3

Thread:
XR Outdrive Noise

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    19

    Default XR Outdrive Noise

    Have a XR Drive that was recently rebuilt by Max Marine in Havasu. Just recently started hearing a metallic clanking noise which reverberates and sounds like it's coming from the transom...mid transom to be exact. Noise is prevalent at idle, stops over 1,000 RPM...noise is in gear or in neutral, but like I said, goes away when you rev it over 1,000 RPM. Does not get better or worse if you crank the wheel in either direction. I shot the gimble bearing with grease from the zerk fitting...still have the clanking. Any advice or thoughts are appreciated and thanks in advance!

    I previously posted this for the Outdrive guys and the feedback came back as my exhaust flappers were the culprit, I do NOT have internal or external flappers...any ideas are appreciated

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Smallblocksperry's Avatar
    Join Date
    Jul 2011
    Posts
    397

    Default

    Quote Originally Posted by Zzyzzx View Post
    Have a XR Drive that was recently rebuilt by Max Marine in Havasu. Just recently started hearing a metallic clanking noise which reverberates and sounds like it's coming from the transom...mid transom to be exact. Noise is prevalent at idle, stops over 1,000 RPM...noise is in gear or in neutral, but like I said, goes away when you rev it over 1,000 RPM. Does not get better or worse if you crank the wheel in either direction. I shot the gimble bearing with grease from the zerk fitting...still have the clanking. Any advice or thoughts are appreciated and thanks in advance!

    I previously posted this for the Outdrive guys and the feedback came back as my exhaust flappers were the culprit, I do NOT have internal or external flappers...any ideas are appreciated

    call aaron at max machine, he'll steer you in the right direction.

    if it was me i'd pull the drive off and start it up and see if the noise went away, only takes 13 minutes to pull the drive. Plus would give you a chace to inspect the input shaft/u joints etc.

  4. #3
    Senior Member EdonShano's Avatar
    Join Date
    Dec 2007
    Location
    Arroyo Grande
    Posts
    2,129

    Default

    Check your exhaust flappers..we went thru the same thing...it was just the exhaust
    Formally know as UNFORGIVEN...

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95