bad msd????
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 14 of 35

Thread:
bad msd????

  1. #1
    "BOUGHT NOT BUILT" 2FORCEFULL's Avatar
    Join Date
    Dec 2007
    Posts
    8,077

    Default bad msd????

    what happens with a bad MSD???

    could it have a week spark??

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member 78COLE's Avatar
    Join Date
    Mar 2008
    Location
    Greenville SC
    Posts
    280

    Default

    My last motor a N/A pump gas 496 had a msd blaster 2 coil on it. Kept losin mph until i pulled motor. Tried on new high compression race gas motor, skipped like hell. Went to Msd Pro power coil... problem solved. So I guess weak spark is possible. Just my .02

  4. #3
    I'm famous ! Lucky's Avatar
    Join Date
    Dec 2007
    Location
    Ukiah,Ca
    Posts
    7,043

    Default

    a bad msd -- nawww
    " my carbon footprint is gonna kick your green ass"


    Quote Originally Posted by 396_Ways_To_Spit View Post
    WOWO!!!!! THat has to be the most beautiful crank that Ive ever seen!!!!!!!!!!!!!!!!


    Quote Originally Posted by MAXIMUS View Post
    He has been allowing me to park my equipment in his backyard for a few years now...
    [/SIGPIC]

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Dec 2007
    Location
    Tri-Cities, TN
    Posts
    1,681

    Default

    It's not uncommon these days. . .
    Chris Straub
    Straub Technologies

    3HP is an A$$ Whooping!!! JW

  7. #5
    Jackwagon Patrolman Rexone's Avatar
    Join Date
    Dec 2007
    Location
    The Earth
    Posts
    11,646
    Blog Entries
    24

    Default

    First thing to check is to make SURE you have a good SOLID GROUND and HOT source. They are very sensitive to these issues.

    I had a bad coil one time that gave me fits and smoked a box. Other that that I've had no issues. Lucky? perhaps.

  8. #6
    I'm famous ! Lucky's Avatar
    Join Date
    Dec 2007
    Location
    Ukiah,Ca
    Posts
    7,043

    Default

    Quote Originally Posted by Rexone View Post
    First thing to check is to make SURE you have a good SOLID GROUND and HOT source. They are very sensitive to these issues.

    I had a bad coil one time that gave me fits and smoked a box. Other that that I've had no issues. Lucky? perhaps.
    YOu wish you where lucky .... Mr. Eagle eye
    " my carbon footprint is gonna kick your green ass"


    Quote Originally Posted by 396_Ways_To_Spit View Post
    WOWO!!!!! THat has to be the most beautiful crank that Ive ever seen!!!!!!!!!!!!!!!!


    Quote Originally Posted by MAXIMUS View Post
    He has been allowing me to park my equipment in his backyard for a few years now...
    [/SIGPIC]

  9. #7
    "BOUGHT NOT BUILT" 2FORCEFULL's Avatar
    Join Date
    Dec 2007
    Posts
    8,077

    Default

    if the chip limits the rev, couldn't just that part go bad

  10. #8
    gn7
    gn7 is offline
    Senior Member gn7's Avatar
    Join Date
    Jan 2008
    Posts
    25,975

    Default

    the very first thing I do when I think I have an ignition problem is pull the chip, and just leave it out. If this thing is missing badly, check ALLyour connections, especially the grounds! May even think about disconnecting the tach if it's electrical. If it's still banging, send the box in. Coils can go bad, but usually cause power and RPM drop, but not a bad miss. A bad miss in a MSD is usually a loose connection in the box.



    100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

  11. #9
    "BOUGHT NOT BUILT" 2FORCEFULL's Avatar
    Join Date
    Dec 2007
    Posts
    8,077

    Default

    Quote Originally Posted by gn7 View Post
    the very first thing I do when I think I have an ignition problem is pull the chip, and just leave it out. If this thing is missing badly, check ALLyour connections, especially the grounds! May even think about disconnecting the tach if it's electrical. If it's still banging, send the box in. Coils can go bad, but usually cause power and RPM drop, but not a bad miss. A bad miss in a MSD is usually a loose connection in the box.
    thanks,not miss'n every prop I try, the motor revs to 4800,from 62 -72 mph with the different props

    hallett 270 540 c.i.......

    I try'd a 27p four blade, gets right on plane ....4800 rpm

    i was wondering how do you know if the msd is bad

  12. #10
    "BOUGHT NOT BUILT" 2FORCEFULL's Avatar
    Join Date
    Dec 2007
    Posts
    8,077

    Default

    Quote Originally Posted by gn7 View Post
    the very first thing I do when I think I have an ignition problem is pull the chip, and just leave it out. If this thing is missing badly, check ALLyour connections, especially the grounds! May even think about disconnecting the tach if it's electrical. If it's still banging, send the box in. Coils can go bad, but usually cause power and RPM drop, but not a bad miss. A bad miss in a MSD is usually a loose connection in the box.
    didn''t know you could run without a chip in,.........

  13. #11
    gn7
    gn7 is offline
    Senior Member gn7's Avatar
    Join Date
    Jan 2008
    Posts
    25,975

    Default

    Quote Originally Posted by 2FORCEFULL View Post
    didn''t know you could run without a chip in,.........
    Oh sure you can. Just ask any Nascar crew chief. Those drivers love pulling those things out



    100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

  14. #12
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    I think you would notice if your bumping the chip, by vibration, and sound. Try the easy stuff first, saves on moneys.

  15. #13
    Senior Member APOLLO's Avatar
    Join Date
    Jan 2008
    Location
    MAHTOMEDI,MN
    Posts
    389

    Default

    I can't say what a bad coil will do but when i had my motor on the dyno I hooked up my old MSD, Did a couple of pulls and had stoped dead in it's tracks.

    Not sure if this helps or not.

  16. #14
    Senior Member 78COLE's Avatar
    Join Date
    Mar 2008
    Location
    Greenville SC
    Posts
    280

    Default

    I feel pretty sure the chips go bad regularly. We had a boat this year at KDBA races that ran a 9.58 all out so we chipped it a lil to knock it down to ME(10.00). Every pass you could hear it hit the chip about 3/4 track. Guy made it to finals one of the races, with same chip in he broke out. Motor never hit the chip and all day had been running consitstant 10.0's. Happened at one other race with another chip. I know this isnt the best way to slow one down but it was pretty efective until then.

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95