Carb issues?
+ Reply to Thread
Results 1 to 9 of 9

Thread:
Carb issues?

  1. #1
    Junior Member FASTBOATNUT's Avatar
    Join Date
    Mar 2008
    Posts
    27

    Default Carb issues?

    Ok pump it 2 or 3 times fires right up runs for 10-15 seconds starts to stall pump it with gas it tries to keep running but spits back threw the carb and stalls!?? any ideas
    adjusted the floats
    adjusted air fuel
    checked fuel pressure

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    cfm
    cfm is offline
    Banned
    Join Date
    Jan 2008
    Posts
    1,263

    Default

    If not a carb problem, it could be not enough initial timing. Initial timing can have a huge impact on cold start and running.

  4. #3
    Sit N' Spin Jetaholic's Avatar
    Join Date
    Dec 2007
    Location
    Droppin' the kids off at the pool
    Posts
    1,423

    Default

    X2 on initial timing. Too much advance will cause a pop through the carb.

    What idle speed do you typically idle at? If you hold the throttle open, then slowly close it, what's the lowest RPM you can set it to without it dying?



    Quote Originally Posted by HammerDown
    Kendall L-427 Super Blu...extreme-pressure (ep) lithium complex keeps my thrusting balls happy
    Quote Originally Posted by back2k5 View Post
    Well I am putting in a nice stereo system in the Carrera...maybe Ill put on some rap and turn the scoop sideways

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Junior Member FASTBOATNUT's Avatar
    Join Date
    Mar 2008
    Posts
    27

    Default

    I bought the boat and have only ran it once the first time it was hard starting once it was going had to pump the gas to get it on plane once on plane it ran good! slow it down and stall! it was a pig out of the hole. messed with jetting, advanced timing and still out of the hole having to pump the sh.. out of it once on plane lost 800 rpm and 15 mph???????

  7. #5
    Sit N' Spin Jetaholic's Avatar
    Join Date
    Dec 2007
    Location
    Droppin' the kids off at the pool
    Posts
    1,423

    Default

    Quote Originally Posted by FASTBOATNUT View Post
    I bought the boat and have only ran it once the first time it was hard starting once it was going had to pump the gas to get it on plane once on plane it ran good! slow it down and stall! it was a pig out of the hole. messed with jetting, advanced timing and still out of the hole having to pump the sh.. out of it once on plane lost 800 rpm and 15 mph???????
    What kind of carb? Pics?



    Quote Originally Posted by HammerDown
    Kendall L-427 Super Blu...extreme-pressure (ep) lithium complex keeps my thrusting balls happy
    Quote Originally Posted by back2k5 View Post
    Well I am putting in a nice stereo system in the Carrera...maybe Ill put on some rap and turn the scoop sideways

  8. #6
    Senior Member rocket98's Avatar
    Join Date
    Dec 2007
    Location
    Oro Valley, Arizona
    Posts
    2,573

    Default

    You might check out the gasket on the bowl. If you installed the gasket backwards it covers up the accellerator pump hole. Don't ask how I know this

  9. #7
    Sit N' Spin Jetaholic's Avatar
    Join Date
    Dec 2007
    Location
    Droppin' the kids off at the pool
    Posts
    1,423

    Default

    Quote Originally Posted by rocket98 View Post
    You might check out the gasket on the bowl. If you installed the gasket backwards it covers up the accellerator pump hole. Don't ask how I know this
    He never mentioned that it was a Holley. Although the "adjusted the floats" statement kinda points to one.



    Quote Originally Posted by HammerDown
    Kendall L-427 Super Blu...extreme-pressure (ep) lithium complex keeps my thrusting balls happy
    Quote Originally Posted by back2k5 View Post
    Well I am putting in a nice stereo system in the Carrera...maybe Ill put on some rap and turn the scoop sideways

  10. #8
    Junior Member FASTBOATNUT's Avatar
    Join Date
    Mar 2008
    Posts
    27

    Default

    Ok new PV and it fired up on the hose in the driveway did some adjustments it runs in the drive ok but I will water test as soon as we have a day without rain! thanks guys for the help I will let you know

  11. #9
    Sit N' Spin Jetaholic's Avatar
    Join Date
    Dec 2007
    Location
    Droppin' the kids off at the pool
    Posts
    1,423

    Default

    Quote Originally Posted by FASTBOATNUT View Post
    Ok new PV and it fired up on the hose in the driveway did some adjustments it runs in the drive ok but I will water test as soon as we have a day without rain! thanks guys for the help I will let you know
    Sounds like the power valve may have been the culprit. Were these problems you were having present on the trailer as well as in the water?



    Quote Originally Posted by HammerDown
    Kendall L-427 Super Blu...extreme-pressure (ep) lithium complex keeps my thrusting balls happy
    Quote Originally Posted by back2k5 View Post
    Well I am putting in a nice stereo system in the Carrera...maybe Ill put on some rap and turn the scoop sideways

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95