05 Fountain w/ 496HO
+ Reply to Thread
Results 1 to 2 of 2

Thread:
05 Fountain w/ 496HO

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    6

    Default 05 Fountain w/ 496HO

    Only 298 hours on the motor, all regular maintanence has been done, (i have the records, i didn't do it myself, i'm the new owner)

    When it's in the water, it only does about 60.... seems like it should go alot faster.... anyone have any ideas about what might be going on here, or what i can check? thanks, i know this is very vague, but the engine and everything seems to be working fine!

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    It's what we do BDMarine's Avatar
    Join Date
    Dec 2007
    Location
    El Monte
    Posts
    723

    Default

    You're right it is very vague. What size Fountain? How many RPM's does it turn at WOT? What prop?
    http://www.performanceboats.com//signaturepics/sigpic837_1.gif
    B & D Marine Performance
    El Monte, Ca.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95