Alittle miss at idle
+ Reply to Thread
Results 1 to 12 of 12

Thread:
Alittle miss at idle

  1. #1
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default Alittle miss at idle

    I've had this miss in the engine since I pick it up in February. It runs fine but has a miss while I'm cruising. Engine is a Gen VI BBC 502 bored .30 over with a 850 Holly double pumper carb. New MSD 6AL with a 7K Rev limiter chip. New MSD Blaster Coil New MSD Dist Trigger. New MSD Dist Cap.
    Timing is set at 32° @ 3000rpm. I've cleaned the carb with carb cleaner.

    It almost sounds like the carb suck a gulp of air right before it has the miss.

    Many thanks up front.
    Takin it home

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    E-7 Sheepdog (ret) SmokinLowriderSS's Avatar
    Join Date
    Dec 2007
    Location
    Newton Ks.
    Posts
    6,834

    Default

    A miss at idle or a miss at moderate RPM "while cruising"?
    "As democracy is perfected, the office of president represents, more and more closely, the inner soul of the people. On some great and glorious day the plain folks of the land will reach their heart's desire at last and the White House will be adorned by a downright moron."
    H.L. Mencken

    OBAMA: Some people deserve this.
    The rest of us are being dragged along kicking and screaming.

  4. #3
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default

    Its at idle. No pedal at all. The RPM at Idle is 1100. Oh I also replaced the dist rotar.
    Takin it home

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Float level to high or power valve dried up or leaking? That noise is usualy a chunk of fuel hitting the thottle plate.

  7. #5
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default

    I'll check that out.
    Takin it home

  8. #6
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    May be some water in the fuel

  9. #7
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default

    Maybe but I got 2 water separators. They may need to be changed.
    Takin it home

  10. #8
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    Quote Originally Posted by cave View Post
    Maybe but I got 2 water separators. They may need to be changed.

    The one and only time I bought gas on the water, I had problems, kept getting worse and worse. fought it for almost a full season, water seperaters did'nt even do the job. found water dropplets in the carb bowls, led me to the one tank, I had fuel delivery issues with. Ended up draining both tanks, to cure the problem.

  11. #9
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    How did you make out?
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  12. #10
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default

    Works picked up so I'll have to make time on Friday. I bought a few power jets and I drained the water separators
    Takin it home

  13. #11
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Quote Originally Posted by cave View Post
    Works picked up so I'll have to make time on Friday. I bought a few power jets and I drained the water separators
    Cool, hope it works out for you. Nothing like some weekend agrivation. lol
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  14. #12
    Senior Member ol guy's Avatar
    Join Date
    Mar 2008
    Location
    Lake Elsinore Ca
    Posts
    3,814

    Default

    Quote Originally Posted by cave View Post
    I've had this miss in the engine since I pick it up in February. It runs fine but has a miss while I'm cruising. Engine is a Gen VI BBC 502 bored .30 over with a 850 Holly double pumper carb. New MSD 6AL with a 7K Rev limiter chip. New MSD Blaster Coil New MSD Dist Trigger. New MSD Dist Cap.
    Timing is set at 32° @ 3000rpm. I've cleaned the carb with carb cleaner.

    It almost sounds like the carb suck a gulp of air right before it has the miss.

    Many thanks up front.
    Hey cave man, If you say you hear something in the carb and then a miss you might want to check valve adjustment. Also power valves could be the culprit. Personaly I would loose the power valves on a marine application,go to plugs and step on the jet size by 1 or 2 points. M

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95