Calling Warp speed and other engine gu ru's
+ Reply to Thread
Results 1 to 13 of 13

Thread:
Calling Warp speed and other engine gu ru's

  1. #1
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default Calling Warp speed and other engine gu ru's

    Alright so i got her back at the lake for a couple of passes after work and man was that fun.(Mt Lake Mafia BEWARE!!! ) I got her up to 50 at 4500 RPMs. I think she has a bit more but i had two people and two full tanks not to mention i got an engine issue so i shut her down before i could really play any more, or im just a boy and need to talk junk.

    Two things. I have some oil leakage around the head. On the seam between the head and the intake and on the other side of the head there was some drip on the headers.. Valve cover gasket maybe (Its cork old and shitty)? You tell me.

    this is where i am talking.





    Second, I have a temp issue. I have two temp sensors, one in each head. the one on the passenger side is toward the back and the one on the driver side is toward the front.

    the driver side reads between 155-165 but the passenger ran all the way up to 280. What can cause such a huge difference in the temp?

    Both gauges went up at the same speed and read identical until 160 and then the passenger side gauge just kept going up. After shut down and a long cool off it started to go back down. Pictures of plumbing below. thermostat is 160 and no leaks around there or any other water leaks to mention from water system.




    Last edited by Delemorte; 05-23-2008 at 04:49 PM.

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    and one fun pic


    and some video

    http://media.putfile.com/boat-run
    Last edited by Delemorte; 05-23-2008 at 04:56 PM.

  4. #3
    ... Some Kind Of Monster's Avatar
    Join Date
    Dec 2007
    Location
    East Side
    Posts
    2,056

    Default

    Valve cover gasket. Replace it

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    Quote Originally Posted by Some Kind Of Monster View Post
    Valve cover gasket. Replace it

    thats what i was thinking too. any thoughts on the temp issue?


    Thanks
    Last edited by Delemorte; 05-23-2008 at 05:07 PM.

  7. #5
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    Swap gauges and try it again?
    Another Hot Boat refugee

  8. #6
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    Quote Originally Posted by H20MOFO View Post
    Swap gauges and try it again?

    Second guage.. First one was mechanical.

    Both gauges progressed up at the same speed unitl the one stopped at 160 (thermostate temp) but the other just kept on climbing.


    Could their be a blocakge in the water tunnel in the engine block? Could the head gasket been isntalled wrong and blocked any of the water passages?

  9. #7
    jetboataholic HawaiianJet's Avatar
    Join Date
    Mar 2008
    Location
    Lexington, KY
    Posts
    2,798

    Lightbulb

    Why don't you just go to them, and put it in the Engine section. They're all sure to see it then!

    Just my .02
    Last edited by HawaiianJet; 05-24-2008 at 07:03 AM.
    HJ

    ***FOR SALE*** 1978 19' Full Stringer Hawaiian Molokai Jet Boat w/ Berkeley 12JC-AB and Chevy 440 Tall Deck ***FOR SALE***

    Quote Originally Posted by mako shark mark View Post
    Oh yeah, Forgot to mention that the hull is a special mixture of speedcote, herculiner and rain-x, all blended together- good for another 8 mph top end.

  10. #8
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    Quote Originally Posted by HawaiianJet View Post
    Why don't you just go to them and put it in the Engine section. They're all sure to see it then!

    Just my .02

    Theres an engine section??????


    Are you trying to say there is more to this forum than jets? Surely you jest!!!


    Thanks man ill post over there...
    Last edited by Delemorte; 05-23-2008 at 06:15 PM.

  11. #9
    AIR POWER TAPPED OUT's Avatar
    Join Date
    Apr 2008
    Location
    Las Vegas NV - Big River CA
    Posts
    157

    Default

    The oil looks like it's coming from the intake bolts, you should put a little silcoln on those bolts before you put them in the holes. I had the same problem and that solved the oil on the intake.

  12. #10
    blown mopar moparjet's Avatar
    Join Date
    Dec 2007
    Location
    manassas,va
    Posts
    343

    Default

    Quote Originally Posted by TAPPED OUT View Post
    The oil looks like it's coming from the intake bolts, you should put a little silcoln on those bolts before you put them in the holes. I had the same problem and that solved the oil on the intake.
    yep ...intake bolts....need sealer on them chevys
    throw it in reverse

  13. #11
    jetboataholic HawaiianJet's Avatar
    Join Date
    Mar 2008
    Location
    Lexington, KY
    Posts
    2,798

    Talking

    Quote Originally Posted by Delemorte View Post
    Theres an engine section??????


    Are you trying to say there is more to this forum than jets? Surely you jest!!!


    Thanks man ill post over there...
    Yep, it's called "On the Dyno"

    IMO best place to post engine related threads!

    I used to hang around in only the Jet section, then I discovered all the other helpful sections in the forums.

    Good luck.
    HJ

    ***FOR SALE*** 1978 19' Full Stringer Hawaiian Molokai Jet Boat w/ Berkeley 12JC-AB and Chevy 440 Tall Deck ***FOR SALE***

    Quote Originally Posted by mako shark mark View Post
    Oh yeah, Forgot to mention that the hull is a special mixture of speedcote, herculiner and rain-x, all blended together- good for another 8 mph top end.

  14. #12
    ... Some Kind Of Monster's Avatar
    Join Date
    Dec 2007
    Location
    East Side
    Posts
    2,056

    Default

    Do you run your boat in shallow water? Possibly sand blockage. Post up how you have your water lines run and what size hose.

  15. #13
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    Quote Originally Posted by Some Kind Of Monster View Post
    Do you run your boat in shallow water? Possibly sand blockage. Post up how you have your water lines run and what size hose.
    I got all that over here. Come join the conversation would love more input.

    http://www.performanceboats.com//showthread.php?t=10190

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95