[Question] 460 Ford dipstick tube complications
+ Reply to Thread
Results 1 to 7 of 7

Thread:
460 Ford dipstick tube complications

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    2

    Default 460 Ford dipstick tube complications

    I'm new to the site. I have a 76 Hawaiian Jetboat with a 460. A month ago while out on the water I realized my oil pan was full of water so I pulled the motor thinking I had blown a headgasket but it turned out that corrosion had worn a hole in my timing chain cover. While I had the motor out I figured I would clean up the motor, paint it, get new intake, have the heads rebuilt, got a new timing chain cover and pressed a new dipstick tube into the timing chain cover. Needless to say I took it to the dock the 1st time and it runs great however there is water spewing around my dipsick tube and again slowly filling my pan with water. The higher the RPM is the faster the water spews out. I have no idea what to do any help would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Boat 460.jpg 
Views:	453 
Size:	298.6 KB 
ID:	178945   Click image for larger version. 

Name:	Boat.jpg 
Views:	144 
Size:	294.3 KB 
ID:	178947  

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Josh@JBP's Avatar
    Join Date
    Mar 2008
    Location
    California
    Posts
    388

    Default

    Quote Originally Posted by Ronix View Post
    I'm new to the site. I have a 76 Hawaiian Jetboat with a 460. A month ago while out on the water I realized my oil pan was full of water so I pulled the motor thinking I had blown a headgasket but it turned out that corrosion had worn a hole in my timing chain cover. While I had the motor out I figured I would clean up the motor, paint it, get new intake, have the heads rebuilt, got a new timing chain cover and pressed a new dipstick tube into the timing chain cover. Needless to say I took it to the dock the 1st time and it runs great however there is water spewing around my dipsick tube and again slowly filling my pan with water. The higher the RPM is the faster the water spews out. I have no idea what to do any help would be greatly appreciated.
    Are you running the steel separator plate between the Water inlet plate and the timing cover? This is the same piece a car type water pump would have, those Berkeley Inlet Covers are the only ones that need them, this seals off the water ports from the rest of the cover including the dipstick area.
    Name:  FMS-M-8501-460BP.jpg
Views: 1399
Size:  12.2 KB

  4. #3
    Junior Member
    Join Date
    Sep 2012
    Posts
    2

    Default

    Josh I am not and have never had one in there do you think if i put one in that would take care of my problem? the wife named my boat Saturday killer lol....

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member Josh@JBP's Avatar
    Join Date
    Mar 2008
    Location
    California
    Posts
    388

    Default

    Quote Originally Posted by Ronix View Post
    Josh I am not and have never had one in there do you think if i put one in that would take care of my problem? the wife named my boat Saturday killer lol....
    I belive that plate with the right gaskets and a little sealer will fix the problem you are experiencing

  7. #5
    Senior Member rpm0414's Avatar
    Join Date
    Oct 2011
    Posts
    466

    Default

    Your cover is odd, it didn't have one like this?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	170 
Size:	92.4 KB 
ID:	179272  

  8. #6
    I never hit bottom. 79Challenger's Avatar
    Join Date
    Dec 2007
    Posts
    193

    Default

    Quote Originally Posted by rpm0414 View Post
    Your cover is odd, it didn't have one like this?

    Click image for larger version. 

Name:	image.jpg 
Views:	148 
Size:	92.4 KB 
ID:	179303
    I have one just like that. Not as pretty, but if Your interested, name a price and its Yours. We just pulled a 460 from a boat we are redoing.
    Last edited by 79Challenger; 09-25-2012 at 03:30 AM.

  9. #7
    Led
    Led is offline
    Senior Member Led's Avatar
    Join Date
    Jul 2010
    Posts
    1,493

    Default

    O fix would be plug the dipstick tube, put a stick in the pan, or i would pull the front cover off make sure its flat or atleast close and generously silicone and gasket both sides, may need to weld up the corroded area too.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95