engine stalls wont refire
+ Reply to Thread
Results 1 to 8 of 8

Thread:
engine stalls wont refire

  1. #1
    Member sdewinder72's Avatar
    Join Date
    Aug 2015
    Location
    wisconson
    Posts
    32

    Default engine stalls wont refire

    ok we took the boat out thought we ran out of gas so we got towed back in to the dock took the boat home opened gas cap and heard a woosh then motor fired rt up does this sound like a vapor lock too you

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member jetboatperformance's Avatar
    Join Date
    Dec 2007
    Location
    Atascadero Calif
    Posts
    7,463

    Default

    Sounds more like a potential venting issue (or lack thereof) on your fuel system creating a "vacuum" in the tank , vapor lock is a bit different issue

    https://en.wikipedia.org/wiki/Vapor_lock

  4. #3
    Member sdewinder72's Avatar
    Join Date
    Aug 2015
    Location
    wisconson
    Posts
    32

    Default

    Quote Originally Posted by jetboatperformance View Post
    Sounds more like a potential venting issue (or lack thereof) on your fuel system creating a "vacuum" in the tank , vapor lock is a bit different issue

    https://en.wikipedia.org/wiki/Vapor_lock
    I have checked the vent it is clear the line for the vent is clear and its the factory fuel tank and routeing

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Default

    Quote Originally Posted by sdewinder72 View Post
    I have checked the vent it is clear the line for the vent is clear and its the factory fuel tank and routeing
    Kinda had that problem years ago...the fitting out of the tank had a filter built in in..plugged filter no fuel...But it doesn't mean its not a vent problem

  7. #5
    Senior Member spectralen's Avatar
    Join Date
    Aug 2009
    Location
    Mi.
    Posts
    131

    Default

    Check the anti-siphon valve.

  8. #6
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Default

    Quote Originally Posted by spectralen View Post
    Check the anti-siphon valve.
    That's what I meant........

  9. #7
    Member sdewinder72's Avatar
    Join Date
    Aug 2015
    Location
    wisconson
    Posts
    32

    Default

    think I found the problem my gas tank had a leak so we cut her open too put a new bottom in it the pick up tube had a couple of holes in it will let ya know takeing her to the river tomorrow for some fun in the sun and too do a little bit of fishing

  10. #8
    Member sdewinder72's Avatar
    Join Date
    Aug 2015
    Location
    wisconson
    Posts
    32

    Default

    well the sidewinder ran great all day ran about a half tank threw her and she didn't sput once started every time all in all it was a good day had a ton of ppl stop me at the boat landing too look at the boat even had a guy that was driving down the road next to the river here flag me down to ask what kind of boat it was lol

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95