Lost 200rpms
+ Reply to Thread
Results 1 to 10 of 10

Thread:
Lost 200rpms

  1. #1
    The Man cordog009's Avatar
    Join Date
    Jan 2008
    Location
    East Texas
    Posts
    1,788

    Default Lost 200rpms

    First time I took the boat out, it turned 5000rpms. Didn't have my gps so not sure what the mph was. Sunday I took it out..same setup with a 2* wedge and bowl transition adapter "rooster booster" and it only turned 4750-4800. Although it was about 30* warmer this time around. Does that sound right to lose that many rpms?


    1984 Youngblood TX-19 SOLD

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    mo balls than $cents$ IMPATIENT 1's Avatar
    Join Date
    Dec 2007
    Location
    hugo,okla
    Posts
    11,733

    Default

    humidity and temp prob to blame cory, the air here is shitty right now.

    Dare to be different, if it turns out great you can claim you planned it that way.

    Jetboatperformance.com

  4. #3
    The Man cordog009's Avatar
    Join Date
    Jan 2008
    Location
    East Texas
    Posts
    1,788

    Default

    Quote Originally Posted by IMPATIENT 1 View Post
    humidity and temp prob to blame cory, the air here is shitty right now.
    Yea, it was bad hot and humid the other day. Was March the first time I took it out and was pretty cool outside...but atleast now it throws a better tail


    1984 Youngblood TX-19 SOLD

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member YumaJet's Avatar
    Join Date
    Sep 2008
    Location
    Yuma, Az
    Posts
    829

    Default

    Quote Originally Posted by cordog009 View Post
    Yea, it was bad hot and humid the other day. Was March the first time I took it out and was pretty cool outside...but atleast now it throws a better tail
    Pics.
    boatless....

  7. #5
    The Man cordog009's Avatar
    Join Date
    Jan 2008
    Location
    East Texas
    Posts
    1,788

    Default

    Quote Originally Posted by YumaJet View Post
    Pics.
    Should have some this weekend..my daughter tore up our camera and I've gotta pick up another one before we head to the lake.


    1984 Youngblood TX-19 SOLD

  8. #6
    B1 Racing cs19's Avatar
    Join Date
    Dec 2007
    Posts
    6,523

    Default

    Quote Originally Posted by cordog009 View Post
    Although it was about 30* warmer this time around. Does that sound right to lose that many rpms?
    yep
    B1Racing.net

  9. #7
    Sit N' Spin Jetaholic's Avatar
    Join Date
    Dec 2007
    Location
    Droppin' the kids off at the pool
    Posts
    1,423

    Default

    What was your engine water temp for both trips?



    Quote Originally Posted by HammerDown
    Kendall L-427 Super Blu...extreme-pressure (ep) lithium complex keeps my thrusting balls happy
    Quote Originally Posted by back2k5 View Post
    Well I am putting in a nice stereo system in the Carrera...maybe Ill put on some rap and turn the scoop sideways

  10. #8
    The Man cordog009's Avatar
    Join Date
    Jan 2008
    Location
    East Texas
    Posts
    1,788

    Default

    Quote Originally Posted by Jetaholic View Post
    What was your engine water temp for both trips?
    Around 150 on the gauge both times.


    1984 Youngblood TX-19 SOLD

  11. #9
    Resident Ford Nut Sleeper CP's Avatar
    Join Date
    Dec 2007
    Location
    San Diego County
    Posts
    10,072

    Default

    Quote Originally Posted by cordog009 View Post
    Although it was about 30* warmer this time around. Does that sound right to lose that many rpms?
    Quote Originally Posted by cs19 View Post
    yep
    Yep x 2

    That's all it is that 30* temp swing is big to the engine. What was the temp the first time vs this time.

    I called my dyno guy after I had a fall off of rpm due to a 30* temp change a couple of years back. The 30* = 7.5% loss in power, in my case 50HP at the given rpm range.

    S CP

    "Dark Sarcasm"
    Going fast is only half the fun ... what you make go
    fast is the other half.
    " A Government big enough to give you everything you want is big enough to take away everything you have"

  12. #10
    The Man cordog009's Avatar
    Join Date
    Jan 2008
    Location
    East Texas
    Posts
    1,788

    Default

    Quote Originally Posted by Sleeper CP View Post
    Yep x 2

    That's all it is that 30* temp swing is big to the engine. What was the temp the first time vs this time.

    I called my dyno guy after I had a fall off of rpm due to a 30* temp change a couple of years back. The 30* = 7.5% loss in power, in my case 50HP at the given rpm range.

    S CP
    The air temp was probably in the low 60s first time compared to mid 90s this time. I've seen how much difference it causes at the dragstrip but that's comparing apples to oranges.


    1984 Youngblood TX-19 SOLD

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95