Low RPM??
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 14 of 30

Thread:
Low RPM??

  1. #1
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default Low RPM??

    I am a nube here.

    I just bought a 22' Placecraft tunnel with a 540CI Whipple charged BBC
    Dyno sheet shows 663 HP on pump gas 5 PSI

    The boat runs about 70MPH with 4 people and stuff......
    Engine tack would show 5400 RMP


    The pump bearing started to make noise so I pulled the pump for repair.
    It has a preload impeller (that is bent / damaged) a stock type shaft, which is beginning to twist. Impeller is SST, “A” which is re-usable
    Housing and impeller will be re-used in a new build.

    My question is:
    Why would I only be turning 5400RPM? With an "A"

    Shoemaker said that this would equal about 450HP??

    I really don't think that my 3500# boat with 4 people would hit 70MPH if I only had 450HP would it?

    Something is off here

    Any Ideas?

    Chad

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Cas
    Cas is offline
    Angry American Cas's Avatar
    Join Date
    Jan 2008
    Location
    NorCal
    Posts
    3,103

    Default

    Since you have a dyno sheet, at what rpm is the engine making the 663?
    If you can post a picture of the dyno sheet, many people out here could take a look at it and it could possibly give you the answer you're looking for.

  4. #3
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default

    I will post the actuals on monday,
    I left the dyno sheet at my office


    These # should be real close off memory
    The engine make 700lbs tq from about 4000-5000 then starts to nose off
    Its making about 650 hp at 5,000 and 663hp at 5,600
    there is only about a 35hp change from 5K-6K

    I would think that I could run anything from an A2-B

    I just don't understand why I only see 5400RPM with an A1
    I do have a loader but I don't have a shoe.
    I realy don't know that much about the different loaders yet.

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Dec 2007
    Location
    corona calif
    Posts
    1,119

    Default 5400

    Maybe I misunderstood you per our conversation but I thought you told me the boat only turned 5200 with an A impeller. You need to look at your dyno sheets and see what kind of hp and torque you are making at the rpm you are running at. With 663 hp I would expect more rpm's on the tach.

  7. #5
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default

    Here is a link to the Dyno sheet
    I was not able to post image direct (wetaded) and don't know how.

    http://s178.photobucket.com/albums/w...SC540Power.jpg
    Last edited by BLWN BUX; 08-09-2009 at 11:32 AM. Reason: Add text to Image Link

  8. #6
    Cas
    Cas is offline
    Angry American Cas's Avatar
    Join Date
    Jan 2008
    Location
    NorCal
    Posts
    3,103

    Default

    here ya go-


    definitely looks like the power is in the right place!

  9. #7
    Boat Nut sleekcrafter's Avatar
    Join Date
    Dec 2007
    Location
    South Elgin, Il.
    Posts
    5,131

    Default

    Speed seems to be about right, verify the tach is reading correct rpm, and go from there.
    Upper Midwest Power Boat Association
    DRAG BOAT RACING UMPBA #926


  10. #8
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default

    Dyno sheet shows 662HP @ 5400RPM
    I would see (tach) 5350 in through the day, and 5400 in the afternoon / eve.

    Dyno sheet also shows readings taken at:
    60*F air temp, and 34* of ignition timing.
    I have checked the actual timing to be 30* (best i could tell, It has a hacked up pionter)

    I have never ran the boat in 60* weather, and I am not going to run 34* of ignition timing, so these dyno #'s are probably high in real world running.

    With all that said, isant 5400RPM still real low

  11. #9
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default

    I have MSD: Dist, coil, and 6a Marine spark box.
    Tack output is from the box,

    anybody ever see wrong tach readings befor?

  12. #10
    Spiral out MikeF's Avatar
    Join Date
    Jan 2008
    Posts
    1,545

    Default

    Are there any "letter stampings" on the back of the impeller?

  13. #11
    These colors don't run BLWN BUX's Avatar
    Join Date
    Sep 2008
    Location
    Riverside, CA
    Posts
    51

    Default

    Is stamped "A" but mesures just a tad larger

  14. #12
    Spiral out MikeF's Avatar
    Join Date
    Jan 2008
    Posts
    1,545

    Default

    I can see how with some correct detailing to your impeller, being able to hold back the amount of HP you have at that size......but you're not seeing the letters I was expecting you to see. Perhaps the impeller is a newer American Turbine design and your amount of power (albeit quite a bit) cannot turn it any higher.

    Usually it's the other way round (too much rpm).

    Your engine quits making HP at/around that rpm.......so maybe your cam is part of what's holding it back.....possibly exhaust? Do you have cam specs? Rev limiter on the MSD?

    For as big and heavy a boat you have, you don't have enough power (i.e. rpm) to make that tunnel work like it would be understood to be capable of.......so the speed (to me) sounds about right.

    My thoughts..........

  15. #13
    Resident Ford Nut Sleeper CP's Avatar
    Join Date
    Dec 2007
    Location
    San Diego County
    Posts
    10,072

    Default

    Quote Originally Posted by BLWN BUX View Post
    It has a preload impeller (that is bent / damaged) a stock type shaft, which is beginning to twist. Impeller is SST, “A” which is re-usable
    [COLOR=black][FONT=Verdana]]
    Who's "A" ? Berk,AT or other ? And was it detailed ? If it was touched by MPD the numbers will be way off. His impellers are far more aggressive than stock ones.

    Do you have the observered numbers on the dyno ? That's what you should be looking at.

    Any pictures of that P/C ?

    S CP

    "Dark Sarcasm"
    Going fast is only half the fun ... what you make go
    fast is the other half.
    " A Government big enough to give you everything you want is big enough to take away everything you have"

  16. #14
    Resident Ford Nut Sleeper CP's Avatar
    Join Date
    Dec 2007
    Location
    San Diego County
    Posts
    10,072

    Default Bump

    I'd like to see an observed dyno sheet.

    S CP
    Jon

    "Dark Sarcasm"
    Going fast is only half the fun ... what you make go
    fast is the other half.
    " A Government big enough to give you everything you want is big enough to take away everything you have"

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95