Cable advise
+ Reply to Thread
Results 1 to 13 of 13

Thread:
Cable advise

  1. #1
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default Cable advise

    You'd think I'd luck out on 1 of em ....not . short of cable tying them to the transom any sugestions on how to get them all off my header?
    Last edited by H20MOFO; 03-04-2008 at 07:57 AM.
    Another Hot Boat refugee

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    21 Daytona Outlaw's Avatar
    Join Date
    Dec 2007
    Location
    Artesia, N.M.
    Posts
    5,291

    Default

    have you tried to route them under the header?

  4. #3
    Swollen Member SinisterGrin's Avatar
    Join Date
    Dec 2007
    Posts
    216

    Default

    Reroute the cable a different way, thats about it, or make a heat sleeve to put around it but i would reroute it personally.

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    I think I could tie em up kinda where the gunnel meets the transom, maybe I'll have to go under with the diverter and fwd/rev.I'll try to put up a different angle, its pretty tight underneath. any reroute sugestions?
    Another Hot Boat refugee

  7. #5
    Senior Member Brendellajet's Avatar
    Join Date
    Dec 2007
    Location
    Ladera Ranch
    Posts
    2,135

    Default

    Slow down, tkae your time and clean those wires up! Plug wires should route from below.

  8. #6
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    Aww come on brendella that looks purdy, haha. It didn't look quite that bad until I pulled my driveline and my starter, I just kind of stuffed em all up there. The diverter cable seems happy underneath, but the other 2 I think need to be attatched somehow to my gunnel.
    Another Hot Boat refugee

  9. #7
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    I'm not going to get to anal about the wires, because that dist./ ignition is going bye,bye. my transom is 4" thick so I had to take a hole saw half way through from the inside to get the splashwell to piviot o.k. BTW can someone tell me how to make them pics bigger?
    Another Hot Boat refugee

  10. #8
    Senior Member Widetrack's Avatar
    Join Date
    Jan 2008
    Location
    Southwest corner AR
    Posts
    4,045

    Default

    Quote Originally Posted by H20MOFO View Post
    I'm not going to get to anal about the wires, because that dist./ ignition is going bye,bye. my transom is 4" thick so I had to take a hole saw half way through from the inside to get the splashwell to piviot o.k. BTW can someone tell me how to make them pics bigger?
    It is a setting in your camara you have to change to make them larger or smaller! Go to menu and play! LMAO!

  11. #9
    21 Daytona Outlaw's Avatar
    Join Date
    Dec 2007
    Location
    Artesia, N.M.
    Posts
    5,291

    Default


  12. #10
    21 Daytona Outlaw's Avatar
    Join Date
    Dec 2007
    Location
    Artesia, N.M.
    Posts
    5,291

    Default this big enough?


  13. #11
    Senior Member Brendellajet's Avatar
    Join Date
    Dec 2007
    Location
    Ladera Ranch
    Posts
    2,135

    Default

    Quote Originally Posted by Outlaw View Post

  14. #12
    21 Daytona Outlaw's Avatar
    Join Date
    Dec 2007
    Location
    Artesia, N.M.
    Posts
    5,291

    Default

    This is an outboard conversion, that cut out part
    had a hinged pad on it, thats why it looks like that.

  15. #13
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default Whattya Expect For 3800.00

    Are you guys talking about how the back of the boat/top of transom looks like it was cut off by a beaver, hahaha , when I bought the boat I thought it was "born" an outboard .Tom (jbp) told me it was orig. set up half wacker(i/o) then somebody turned it clip on, poor bitch has been everything, I plugged upward of 50 holes in the stringers.....anyway I swore I wouldn't turn my project into a paint job until it ran first(prolly next winter). I think I got the cable thing figured ,I had to reroute and bend the steering more than I would have liked but it seems to work o.k.
    Another Hot Boat refugee

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95