Starting Issues
+ Reply to Thread
Results 1 to 7 of 7

Thread:
Starting Issues

  1. #1

    Join Date
    Oct 2009
    Posts
    3

    Default Starting Issues

    I'm a newby to the forum again, lol, and know this has been kicked to death, but I cannot find it.

    I have a 468 BBC that starts hard and had read before about a Ford solenoid fix, can someone please point out the diagram and its location please.

    Thanks.....

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Delemorte's Avatar
    Join Date
    Mar 2008
    Location
    Charlotte, NC.
    Posts
    1,553

    Default

    welcome and what do you mean starts hard... Makes noises when starting or just does not want to catch or starts and dies or what exactly happens?
    Quote Originally Posted by jetboatperformance View Post
    the ensueing fire would likely be extinguished by the sinking however

  4. #3
    Senior Member IRRebel's Avatar
    Join Date
    Feb 2009
    Location
    Casa Grande Arizona
    Posts
    335

    Default

    Quote Originally Posted by Delemorte View Post
    welcome and what do you mean starts hard... Makes noises when starting or just does not want to catch or starts and dies or what exactly happens?
    I was kinda thinking the same thing. Got a Ford not even running the Ford remote solenoid (Moo), and HAD another Ford, RIP. Got a Chebbie also now also not sporting one, what's the problem?

    I understand the need in Nascar, et al, to get access to it in a hurry, but in a Jet Boat? Seems like a solution to a non-problem. Very rare you have a solenoid problem.

    Ray

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member bp298's Avatar
    Join Date
    Dec 2007
    Location
    LHC
    Posts
    6,573

    Default

    Quote Originally Posted by 1975 Wriedt 468 View Post
    I'm a newby to the forum again, lol, and know this has been kicked to death, but I cannot find it.

    I have a 468 BBC that starts hard and had read before about a Ford solenoid fix, can someone please point out the diagram and its location please.

    Thanks.....
    you're not describing "starts hard" very well. like, what does it do.

    here's a link that -may- be the one you're thinking of.
    http://www.performanceboats.com//showthread.php?t=47694

    it very well may be that your starter just needs to be rebuilt. the solonoid mod won't make up for a bad starter.

    o, and if you have any questions from that other thread, pm oldsquirt - none of the drawing posted there resemble how my ford "aux" is wired into the bbc starter circuit. but it works very well, and even way better after i rebuilt the starter and replaced the solonoid with a new one.

  7. #5
    Senior Member GRoper's Avatar
    Join Date
    Jun 2009
    Posts
    2,021

    Default

    Shims??

  8. #6

    Join Date
    Oct 2009
    Posts
    3

    Default Sorry

    What it does is the GM solenoid just clicks and acts like it does not have enough voltage to turn the boat over...I have the 8 spade block for my wire terminals...Im sure I have another problem, wire to small etc, just want to fix it right with out rigging it....

    Mike

  9. #7
    Senior Member IRRebel's Avatar
    Join Date
    Feb 2009
    Location
    Casa Grande Arizona
    Posts
    335

    Default

    Quote Originally Posted by 1975 Wriedt 468 View Post
    What it does is the GM solenoid just clicks and acts like it does not have enough voltage to turn the boat over...I have the 8 spade block for my wire terminals...Im sure I have another problem, wire to small etc, just want to fix it right with out rigging it....

    Mike
    Is the solenoid kicking the Bendix in then the starter motor stalling out? Sounds to me, as someone mentioned, either the starter needs rebuilt, or the battery is toast. Or both. Could be wiring issues, worth investigating, but start simple. The terminal block is not very likely the problem unless corroded badly.

    Had a similar issue back in June. Brand new Marine Grade battery in March. Had issues with the alt belt in May, which required a few jump starts. I blamed the belt. Towed the boat 3.5 hours to Big River after a night on the charger (Which said it was OK on it's analyzer) Wouldn't start on its own from minute one. Even refused to start on a Jump in the end. Luckily, my truck runs two batteries, so i yanked one and had a good weekend. (Used Vice Grips for a terminal clamp, but worked OK)

    Long story short, the beating I put that poor battery through destroyed it. Now run only Blue Optima Gel Cells.

    Don't assume a newer battery cannot be the problem. But I'm more apt to beleive the starter motor itself, in your case. It's a Chebbie!

    Ray

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95