Wow...I guess I'm one stupid son of a.....
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 14 of 40

Thread:
Wow...I guess I'm one stupid son of a.....

  1. #1
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default Wow...I guess I'm one stupid son of a.....

    First off let me say I'm sorry for another starter thread. I'm stumped. I don't know what this thing wants. I'm going to try to stick a vid or 2 up. I think I still have issues with the starter itself, but maybe I'm just too stupid to set it up right. Do you guys think these sparks are from a lack of engagement? It seems kinda weird to me that if I pull the pinion gear forward in to the ring gear by hand it just stays there. I can wiggle the pinion gear slightly clock wise and counter clockwise. So I don't think I'm too tight. I haven't got a clue what to even try at this point.
    Another Hot Boat refugee

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default one more

    .
    Another Hot Boat refugee

  4. #3
    Cas
    Cas is offline
    Angry American Cas's Avatar
    Join Date
    Jan 2008
    Location
    NorCal
    Posts
    3,103

    Default

    in the first vid, the gear appears to be engaged before you hit the switch. It then appears like the gear is not disengaging and the metal to metal is causing the sparks. Also, the gear should not be engaged in the flywheel before it has power to it.
    Dumb question but is your flywheel installed with the proper side out?

    In any case, that starter sure sounds to be struggling to turn the engine over....have you tried pulling the plugs and turning it over to see how it spins?

    2nd vid ends a smidge too soon

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Quote Originally Posted by Cas View Post
    Dumb question but is your flywheel installed with the proper side out?



    2nd vid ends a smidge too soon
    Its not going in deep enough and I think that is why its kicking back at you. On backwards is worth about .030 - .060 not in your favour.
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  7. #5
    LP-25.com Infomaniac's Avatar
    Join Date
    Dec 2007
    Location
    New Port Richey, FL
    Posts
    16,861

    Default

    I see several issues.

    it's not spinning fast enough. Either battery power or starter going bad.

    And the starter gear and flywheel are not lined up properly.

    First video the starter gear is already engaged.

    I think there should be .060 clearance between the point of the starter gear and the valley of the flywheel gear when engaged.

    Where is the spring that returns the pinion gear?
    If For Some Reason I Do Something Worthy Of Recognition. God Provided The Ability And Deserves The Credit.


    QE 439 Twin Turbo

  8. #6
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Quote Originally Posted by Infomaniac View Post
    I see several issues.

    it's not spinning fast enough. Either battery power or starter going bad.

    And the starter gear and flywheel are not lined up properly.

    First video the starter gear is already engaged.

    I think there should be .060 clearance between the point of the starter gear and the valley of the flywheel gear when engaged.
    Tooth depth is prob a little tight and holding it....maybe?
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  9. #7
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Put the can of gas and the matches down Kreg.
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  10. #8
    LP-25.com Infomaniac's Avatar
    Join Date
    Dec 2007
    Location
    New Port Richey, FL
    Posts
    16,861

    Default

    If you can pull the pinion gear out by hand theres one problem for sure.
    If For Some Reason I Do Something Worthy Of Recognition. God Provided The Ability And Deserves The Credit.


    QE 439 Twin Turbo

  11. #9
    Senior Member bp298's Avatar
    Join Date
    Dec 2007
    Location
    LHC
    Posts
    6,573

    Default

    pull all the spark plugs and take another video.

    spacing between starter and ring gears look different from one vid to the next...

  12. #10
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    I'll pull the plugs and shoot another vid I guess. I'm going to shoot the pinon on the starter with some black paint, to try to get a better idea of whats going on. Like I said I find it odd also that the pinion likes to stay stuck in the ring gear. I can pull it fwd by hand,have to twist it usually to get the teeth to line up...and it slips in freely,and stays there.
    Another Hot Boat refugee

  13. #11
    Cantard 71hallett's Avatar
    Join Date
    Mar 2008
    Location
    snow bank
    Posts
    5,017

    Default

    Is there a spring in the solenoid or did someone forget to put it back in?
    Quote Originally Posted by gn7 View Post
    It would be a balmy 85* in Steel's shop if he would move a little faster

  14. #12
    460
    460 is offline
    ATTA BOY 460's Avatar
    Join Date
    May 2008
    Posts
    2,348

    Default

    Quote Originally Posted by 71hallett View Post
    Is there a spring in the solenoid or did someone forget to put it back in?
    That is what i was just going to say. There should be a spring that retracts the bendix. Weird

    Most of our chevy starters come with a little dowl .060 think to get the proper alignment between the flywheel and the bendix

  15. #13
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    Quote Originally Posted by 71hallett View Post
    Is there a spring in the solenoid or did someone forget to put it back in?
    I could be wrong.....but a year or so ago, I remember asking the manuf. wtf is up with the gear sticking dealio. As I recall...they told me the motor starting was supposed to kick the gear back out . I'll call em monday, I have the # memorized.
    Last edited by H20MOFO; 12-19-2009 at 03:42 PM.
    Another Hot Boat refugee

  16. #14
    460
    460 is offline
    ATTA BOY 460's Avatar
    Join Date
    May 2008
    Posts
    2,348

    Default

    Quote Originally Posted by H20MOFO View Post
    I could be wrong.....but a year or so ago, I remember asking the manuf. wtf is up with the gear sticking dealio. As I recall...they told me the motor starting was supposed to kick the gear back out . I'll call em monday, I have the # memorized.

    There is a spring in the starter with the bendix and solenoid that pushes out and retracs the bendix. The bendix shouldnt be touching the flywheel period. What kind of starter is it?

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95