New Motor Question
+ Reply to Thread
Results 1 to 2 of 2

Thread:
New Motor Question

  1. #1
    Senior Member Cobra 02's Avatar
    Join Date
    May 2009
    Location
    Montclair
    Posts
    526

    Default New Motor Question

    Have this new motor 489 stroker maybe 4 hrs on it now and from day 1, oil turns black within 1/2 hour run time, and the back outside of the boat has a black film on it, and has a lot of blow by smoke coming out of the valve cover breathers, is all this related and why. BBC 489 650 H.P.
    Thanks in Advance.

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Sep 2009
    Location
    Winter Haven, Fla.
    Posts
    114

    Default

    Sounds like the rings are allowing a lot of by-pass for whatever reasons, such as they never seated or are installed wrong, etc.
    Also sounds like it is running very rich....the plugs should tell the tale...
    New pistons and rings? Bores deglazed, etc?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95