Breaker problems
+ Reply to Thread
Results 1 to 6 of 6

Thread:
Breaker problems

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    12

    Default Breaker problems

    My breaker trips every time I start the boat. The boat will run after started but every time shutdown I have to raise the doghouse to start again. Do they go out very often? What are possible reason to make the breaker trip.

    1995 Carrera, 454 stock, one wire alternator, 180 hours on engine

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Fonz69's Avatar
    Join Date
    Jan 2008
    Location
    Frozen Tundra, WI
    Posts
    621

    Default

    Did it just start doing this?

    Have you changed anything in the wiring latlely?

    If not I would just replace it and you should be fine

  4. #3
    Senior Member sleekcraft137's Avatar
    Join Date
    Jan 2008
    Location
    Star, ID
    Posts
    511

    Default

    Quote Originally Posted by Glider View Post
    My breaker trips every time I start the boat. The boat will run after started but every time shutdown I have to raise the doghouse to start again. Do they go out very often? What are possible reason to make the breaker trip.

    1995 Carrera, 454 stock, one wire alternator, 180 hours on engine
    i had an issue like that, i traced it to a (+12v) wire that was grounding it self to the gauge bracket. Weird stuff, but it rewired the gauge and haven't had a prob since.

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    12

    Default

    It just started this weekend, no new wiring "just before" I converted to a one wire alternator 2 weeks ago and drove 4 tanks of gas with no issues. I'll recheck the wiring because I did put a new alternator bracket just before Memorial day.

  7. #5
    Senior Member Fonz69's Avatar
    Join Date
    Jan 2008
    Location
    Frozen Tundra, WI
    Posts
    621

    Default

    Quote Originally Posted by Glider View Post
    It just started this weekend, no new wiring "just before" I converted to a one wire alternator 2 weeks ago and drove 4 tanks of gas with no issues. I'll recheck the wiring because I did put a new alternator bracket just before Memorial day.
    Your "1 wire" from the alternator is going to the positive on the battery and not thru the breaker right?

  8. #6
    Junior Member
    Join Date
    Mar 2010
    Posts
    12

    Default

    I'm not sure about the routing of the one wire. I didn't run a new one straight to the battery when I installed it. Just hooked it up to the big wire that was already there and taped the small ones, per the guy at the alternator shop where I bought it.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95