81 bahner slow to start up?
+ Reply to Thread
Results 1 to 2 of 2

Thread:
81 bahner slow to start up?

  1. #1
    Senior Member
    Join Date
    Aug 2010
    Posts
    111

    Default 81 bahner slow to start up?

    just fired up the 460 ford after sitting for four years. very slow to start up. battery is brand new.

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member jet460's Avatar
    Join Date
    Mar 2010
    Location
    Modesto, Ca.
    Posts
    681

    Default

    Generally speaking, after 4 years you can bet the solenoid is rusty/bad, and the cables are toast.
    Maybe even the starter.
    Do basic voltage drop tests if you want to pinpoint.
    With a Ford, most of the time a slow start points to the solenoid or cable connections.
    Make sure you have a good connection from the key switch to the solenoid too.
    My $.02.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95