Really need help
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 14 of 28

Thread:
Really need help

  1. #1
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Default Really need help

    I've got a 498 BBC 14:1 popping out the ext. at low rpm..1300.. higher rpm seems to be fine, the popping is one side only, so i've done this ( by the way it's all msd) pulled out all old fuel (110) changed & indexed new plugs, ran all the valves (solid roller) put in new box,tried differnt coil,differant cap-wires, took carb's apart-everything is clean, changed out power valves, ran compresson 195-205, no splices in any wiring all wiring point A to B grounded to batt. and block (no paint under block ground ) batt. cabels all solderd,#1o ..............Need some help here

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member TNYoungblood's Avatar
    Join Date
    Mar 2010
    Location
    Clarksville, TN
    Posts
    5,104

    Default

    Quote Originally Posted by Gone Green View Post
    I've got a 498 BBC 14:1 popping out the ext. at low rpm..1300.. higher rpm seems to be fine, the popping is one side only, so i've done this ( by the way it's all msd) pulled out all old fuel (110) changed & indexed new plugs, ran all the valves (solid roller) put in new box,tried differnt coil,differant cap-wires, took carb's apart-everything is clean, changed out power valves, ran compresson 195-205, no splices in any wiring all wiring point A to B grounded to batt. and block (no paint under block ground ) batt. cabels all solderd,#1o ..............Need some help here
    I had a similar problem and my timing was off . Reset the timing and problem went away.. Just a guess but a easy check

    And I would put a new set of plugs in also
    Last edited by TNYoungblood; 03-03-2011 at 06:59 PM.
    WFLC The REAL #321 Kentucky Drag Boat Association 2016 NJBA 10.0 High Points Champ

  4. #3
    Senior Member EVILFORCE's Avatar
    Join Date
    Oct 2009
    Posts
    5,180

    Default

    Sounds like a dirty carb issue. Maybe a little crap in the idle circuit and leaning it out. At 1500 you are in transition stage. Sounds like it might be a bit lean.
    No Fool Like A Old Fool is there?

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Cool

    Quote Originally Posted by EVILFORCE View Post
    Sounds like a dirty carb issue. Maybe a little crap in the idle circuit and leaning it out. At 1500 you are in transition stage. Sounds like it might be a bit lean.
    I'll give that a try, It sounds reasonable, If it work's,my son is right, I'm a dumbass

  7. #5
    Senior Member GRoper's Avatar
    Join Date
    Jun 2009
    Posts
    2,021

    Default

    Quote Originally Posted by Gone Green View Post
    I'll give that a try, It sounds reasonable, If it work's,my son is right, I'm a dumbass
    I had that problam a long time ago. turned out to be a flat lobe on the cam but with the roller set up i doubt it.

  8. #6
    Half a bubble off jrork's Avatar
    Join Date
    Dec 2007
    Location
    Silverdale, Washington
    Posts
    2,467

    Default

    Dbl G, can you explain a bit more on the popping?

    At what rpm does it start popping and at what rpm does it stop popping?

    Does it do it on the trailer or just under load?

    More details on carb?

    I've had a lobe go flat and it did it under load and didnt stop till I let off the gas. Given what youre describing as well as it being a roller, I cant imagine that being the issue (but what in the F do I know)


    Gents, for those that havent seen Dbl G's boat, it's a badass MFR and the quality of it is 1st class. Let's get this thing figg'rd out so he can take me for a ride.


    Originally Posted by Gone Green
    If it work's, my son is right, I'm a dumbass

  9. #7
    Senior Member lbhsbz's Avatar
    Join Date
    Oct 2008
    Location
    Long Beach
    Posts
    1,617

    Default

    Switch the purple and green??? wires coming out of the distributor.....msd has a way of setting them up backwards.....timing problems result, and popping is common.
    GN7: "If you were to have ever had two brain cells you could rub together and make heat, you be dangerous"

  10. #8
    Senior Member Schiada 201's Avatar
    Join Date
    Oct 2009
    Location
    Orlando.FL
    Posts
    672

    Default

    If the wires are crossed the timing will be retarded so timing would be flat.
    Last edited by Schiada 201; 03-08-2011 at 02:07 AM.

  11. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Default

    Quote Originally Posted by EVILFORCE View Post
    Sounds like a dirty carb issue. Maybe a little crap in the idle circuit and leaning it out. At 1500 you are in transition stage. Sounds like it might be a bit lean.
    Ok took carbs apart cleaned every thing with carb cleaner, blew air through everything-still popping..man I'm stumped,timing is good set at 40 deg. (it likes 42) carb's are 850 quik-fuel fuel press. is 7# The whole thing is it ran like a champ when i took it out of the old boat, put it in this thing and it act's stupid! It did set for a year and a half, and I did shim the dist. it did have some slop.........Damn thing pops one side only, above 1500 rpm it's fine

  12. #10
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    A compression test couldn't hurt....rule out a toasted valve...head gasket...holed piston ect.
    Another Hot Boat refugee

  13. #11
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Default

    Quote Originally Posted by H20MOFO View Post
    A compression test couldn't hurt....rule out a toasted valve...head gasket...holed piston ect.
    Ok did that,#1-195, #3-200,#5-195,#7-200,#2-200,#4-205,#6-200,#8-200.....looked at vavle springes, seemed to be fine,this engine does not have alot of time on it..Man I'm getting the ASS

  14. #12
    Senior Member flat screwd's Avatar
    Join Date
    Oct 2008
    Posts
    279

    Default

    If it has zoomies than you can isolate the bad hole but to me it sounds like a straight up missfire Check you F.O.and then start pulling wires to find the bad hole and then concentrate your efforts there.

  15. #13
    Senior Member
    Join Date
    Apr 2010
    Location
    Rocklin, Calif.
    Posts
    1,394

    Cool

    Quote Originally Posted by flat screwd View Post
    If it has zoomies than you can isolate the bad hole but to me it sounds like a straight up missfire Check you F.O.and then start pulling wires to find the bad hole and then concentrate your efforts there.
    No zoomies here,I spoke to john avery today he tunes for paul phaff, he's thinking broken valve spring so I'm going to borrow a spring-removel tool and look,I'm not sold on the idea, but what the F$%K can I do........hey guys I really appreciate the imput..keep it comming,I do know theres a handel here

  16. #14
    Senior Member ol guy's Avatar
    Join Date
    Mar 2008
    Location
    Lake Elsinore Ca
    Posts
    3,812

    Default

    Quote Originally Posted by Gone Green View Post
    No zoomies here,I spoke to john avery today he tunes for paul phaff, he's thinking broken valve spring so I'm going to borrow a spring-removel tool and look,I'm not sold on the idea, but what the F$%K can I do........hey guys I really appreciate the imput..keep it comming,I do know theres a handel here
    Check for a vacuum leak at the manifold on that side with sure start?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95