Hit the Water today for some test and tune
+ Reply to Thread
Results 1 to 2 of 2

Thread:
Hit the Water today for some test and tune

  1. #1
    Senior Member BrotherWolf's Avatar
    Join Date
    May 2008
    Location
    Salem,Or
    Posts
    987

    Default Hit the Water today for some test and tune

    Havent had the chance to run the boat on the water with the t-ram setup that I threw on over the winter on the new 496, the set up came off a running 540 so I knew she would be running rich, she was running great and then it started cutting out and I headed back to the ramp and found out what my problem was a busted magneto cap. I must have tightend it to tight there was a big chunk of it on the manifold..

    YouTube - April 10, 2011 5:27 PM
    Last edited by BrotherWolf; 04-10-2011 at 07:47 PM.
    With Spray there is a way!!!

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member cave's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    4,704

    Default

    Nice..Me liky the vid!
    Takin it home

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95