Does anyone else agree this site navigates too slow?
+ Reply to Thread
Results 1 to 10 of 10

Thread:
Does anyone else agree this site navigates too slow?

  1. #1
    Senior Member badbug3's Avatar
    Join Date
    Mar 2008
    Posts
    1,016

    Default deleted

    deleted
    Last edited by badbug3; 06-08-2011 at 08:52 PM.

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member EVILFORCE's Avatar
    Join Date
    Oct 2009
    Posts
    5,180

    Default

    Mine is fast. Push the key and you are there.
    No Fool Like A Old Fool is there?

  4. #3
    Senior Member TNYoungblood's Avatar
    Join Date
    Mar 2010
    Location
    Clarksville, TN
    Posts
    5,110

    Default

    No problems here
    WFLC The REAL #321 Kentucky Drag Boat Association 2016 NJBA 10.0 High Points Champ

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member Schiada 201's Avatar
    Join Date
    Oct 2009
    Location
    Orlando.FL
    Posts
    672

    Default

    Me either sounds as it may be your server.

  7. #5
    Senior Member NiceGuyEddie's Avatar
    Join Date
    Dec 2007
    Location
    Anaheim Hills
    Posts
    5,838

    Default

    Stop downloading so much porn and your computer will work faster.

  8. #6
    Senior Member badbug3's Avatar
    Join Date
    Mar 2008
    Posts
    1,016

    Default

    ok, i guess i need to see a computer expert then. All other sites work fine though.

  9. #7
    Senior Member Uncle Dave's Avatar
    Join Date
    Aug 2008
    Posts
    2,989

    Default

    Pretty snappy for me.

    Must be on your gear or on your end.

    Occasionally Ill have a fron t page "misload", but command r and it snaps back up.



    UD

  10. #8
    Senior Member Uncle Dave's Avatar
    Join Date
    Aug 2008
    Posts
    2,989

    Default

    Just clicked all around and everything I hit but the magazine section loaded in approx 1 second or less.

    Using Chrome and OSX.

    UD

  11. #9
    Senior Member H20MOFO's Avatar
    Join Date
    Dec 2007
    Posts
    4,288

    Default

    For what ever reason mine slow at my work, but seems to work fine from home. I use mozilla at home...and internet explorer at work. Not sure if that why....or maybe I have a computer issue. Its like a 5 or 10 second delay for every screen change ect.
    Another Hot Boat refugee

  12. #10
    Senior Member earlbrown's Avatar
    Join Date
    Dec 2007
    Location
    LaGrange GA
    Posts
    285

    Default

    This site got "upgraded" a few months ago and it's been slow for me ever since. I can no longer surf here on my older "couch laptop"

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95