Cable Issue!!
+ Reply to Thread
Results 1 to 9 of 9

Thread:
Cable Issue!!

  1. #1
    Senior Member Widetrack's Avatar
    Join Date
    Jan 2008
    Location
    Southwest corner AR
    Posts
    4,045

    Default Cable Issue!!

    I had this happen this weekend and it is a defect not a broken cable! The way it looks to me is that the crimp on the 1/4" rod end wasn't done properly causing the 1/8" SS cable to slide out of the 1/4" rod! There isn't any of the 1/8" cable inside the rod part of the cable Is this common or has the quality gone to crap?
    [IMG][/IMG]


    SOMEONE SAID YOU CAN'T TAKE IT WITH YOU! SO,IM BURNING IT UP ONE GALLON AT A TIME!
    WT

    WFL Crew!!!

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Head Janitor FormulaZR's Avatar
    Join Date
    Jul 2010
    Location
    Lubbock, TX
    Posts
    690

    Default

    I just had to replace my diverter cable due to the same issue.


    EDIT: My cable was at least 3 years old, but it broke in the same place as yours. Almost like the crimp just gave up...
    Last edited by FormulaZR; 06-16-2011 at 08:03 AM.


    "No, my boat doesn't need any more power" - No one ever

  4. #3
    Senior Member Widetrack's Avatar
    Join Date
    Jan 2008
    Location
    Southwest corner AR
    Posts
    4,045

    Default

    Quote Originally Posted by FormulaZR View Post
    I just had to replace my diverter cable due to the same issue.
    This cable is one season old! The others that I have had never broke like this always on the 1/8" cable part! (A kink break) I think I have heard about others doing the same thing!


    SOMEONE SAID YOU CAN'T TAKE IT WITH YOU! SO,IM BURNING IT UP ONE GALLON AT A TIME!
    WT

    WFL Crew!!!

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member sandeggo's Avatar
    Join Date
    Jan 2008
    Location
    Vista, Big River California, United States
    Posts
    1,676

    Default

    Quote Originally Posted by Widetrack View Post
    This cable is one season old! The others that I have had never broke like this always on the 1/8" cable part! (A kink break) I think I have heard about others doing the same thing!
    well good i'm not the only one that broke a diverter cable that was less than a season old last weekend.

  7. #5
    Senior Member
    Join Date
    Dec 2007
    Location
    corona calif
    Posts
    1,119

    Default Cable

    Quote Originally Posted by sandeggo View Post
    well good i'm not the only one that broke a diverter cable that was less than a season old last weekend.
    Who's make of cable is it?

  8. #6
    tintingsandiego krusn56's Avatar
    Join Date
    Oct 2008
    Location
    San Diego
    Posts
    1,063

    Default

    I hit my throttle in reverse and my handle went up fast and snapped mine in the same spot. Less than one year old....
    Made In The Shade

    Custom Window Tinting

  9. #7
    Senior Member jetboatperformance's Avatar
    Join Date
    Dec 2007
    Location
    Atascadero Calif
    Posts
    7,463

    Default

    Probably a good idea to double check that the limitation of the actual cable throw itself (determined by the crimps in the cable sheathing and body on either end ) aren't or don't become the terminal "stops" for the action or "throw" of the device itself. In other words for example if the trim actuator arm or bucket arm will travel further than the cables capability the leverage could concievably push the sheath or crimps out? I'll expiriment with one later and post pics , We have seen a couple of these in the hundreds of cables we have sold over the past couple seasons on trim but not Fwd/Rev .Tom

  10. #8
    Senior Member Widetrack's Avatar
    Join Date
    Jan 2008
    Location
    Southwest corner AR
    Posts
    4,045

    Default

    Quote Originally Posted by greg shoemaker View Post
    Who's make of cable is it?
    Telflex!

    Quote Originally Posted by krusn56 View Post
    I hit my throttle in reverse and my handle went up fast and snapped mine in the same spot. Less than one year old....
    Mine didn't snap! It pulled out of the crimp! Not crimped well!


    Tom, this was a Place Diverter cable!
    Last edited by Widetrack; 06-17-2011 at 05:50 AM.


    SOMEONE SAID YOU CAN'T TAKE IT WITH YOU! SO,IM BURNING IT UP ONE GALLON AT A TIME!
    WT

    WFL Crew!!!

  11. #9
    Senior Member
    Join Date
    Jul 2008
    Location
    Kingman/Golden Vly, Az
    Posts
    1,278

    Default

    just put the 1/8" cable back into the 1/4" rod & "properly" crimp it & your good to go ...just sayin' my .02 cents FastRat

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in


Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95