Ignition ??
+ Reply to Thread
Results 1 to 7 of 7

Thread:
Ignition ??

  1. #1
    Senior Member jetboatrich's Avatar
    Join Date
    Sep 2008
    Location
    Saint Charles, Illinois, United States
    Posts
    669

    Default Ignition ??

    Went to take the boat out yesterday, was in the driveway and wanted to make sure all is good. Turn the key and nothing, no guages, etc. I had the batteries on a trickle charge the night before and it started the day before, but my battery was not 100%. I checked my battery with a battery tester and it checks out good.

    I checked voltage at the battery terminal on the ignition switch, 12 volts. When I turn the key power goes away, release the key it starts to come back.

    Has the MERC, 454, 1986

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    JWM
    JWM is offline
    Boat Test GURU JWM's Avatar
    Join Date
    Dec 2007
    Location
    Santa Ana, CA
    Posts
    516

    Default

    The first thing I would check is the Battery Amp output. Sounds like your battery does not have any amps. 12 volts but no CCA.
    Also check the main battery cable for corrison. Sometimes you need to peel the plastic cover back just a little and look at the cable condition. Remember to check the ground also.

    JW
    Sales & Service! V-Drives, Outdrives, Jet-Drives, MerCruiser, and Mercury Racing Parts.
    -Performance Engine Building-714-540-8908

  4. #3
    Senior Member jetboatrich's Avatar
    Join Date
    Sep 2008
    Location
    Saint Charles, Illinois, United States
    Posts
    669

    Default

    I was leaning towards the same thoughts, stereo comes on with 3 different amps, if it can run these, it can make my guauges work, so not the battery. I will mess with the cables from the perko switch to the starter, etc?

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member SoldHondaBoughtHondo's Avatar
    Join Date
    Oct 2009
    Location
    Lake Havasu az.
    Posts
    4,318

    Default

    Bad connection at battery cables or ground...voltage will pass until you put a load on it....turn the key half a dozen times to make it fail and find the connection that is warmer than the others
    "A liberal paradise would be a place where everybody has
    guaranteed employment, free comprehensive healthcare, free
    education, free food, free housing, free clothing, free
    utilities, and only law enforcement has guns. And believe it or
    not, such a place does, indeed, exist: It's called prison."

    Sheriff Joe Arpaio
    Maricopa County Sheriff's Office

  7. #5
    Senior Member Schiada 201's Avatar
    Join Date
    Oct 2009
    Location
    Orlando.FL
    Posts
    672

    Default

    Put a load tester on the battery and as been alluded to check cables for corrosion.

  8. #6
    Senior Member jetboatrich's Avatar
    Join Date
    Sep 2008
    Location
    Saint Charles, Illinois, United States
    Posts
    669

    Default

    Quote Originally Posted by Schiada 201 View Post
    Put a load tester on the battery and as been alluded to check cables for corrosion.
    Thanks for all the responses
    I have a bettery tested, which puts a load on it and it was fine.

    I am traveling this week and will check all the connections this weekend, again

  9. #7
    Senior Member jetboatrich's Avatar
    Join Date
    Sep 2008
    Location
    Saint Charles, Illinois, United States
    Posts
    669

    Default

    Tore into it yesterday, messed with one at a time and was not making progress pretty much took all connections apart and cleaned them up, all good now.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95