It ain't a winger but.... - Reply to Topic

Reply to Thread

Post a reply to the thread: It ain't a winger but....

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 05-28-2012, 10:31 AM
    NORDIC454
    It floats, it runs!



    This is the first hit I made in it, the diverter was way too low, this thing likes lots of nozzle angle and rolls over way better with up.

    Dusty @ Twak 5/27/12 - YouTube
  • 05-22-2012, 06:37 AM
    Widetrack
    Quote Originally Posted by NORDIC454 View Post
    Problem 1: My timing light is a pile.
    Problem 2: Pistons were closing the plug gaps.

    I feel like bone head but I am happy it was nothing major!
    Guess I need some index washers
    FYI! I have used old plug washers before to get the clearence on new plugs and it worked great!
  • 05-22-2012, 01:41 AM
    Wafobaby
    TOOK me alittle while to fine ya but I knew I would find your thread on PB lol. Dont stress brotha u will be on the water by SUNDAY We are on a down hill SLOPE NOW ! Its going to be a PARTY in the cove
  • 05-21-2012, 08:09 PM
    NORDIC454

    Got it figured out....I think.

    Problem 1: My timing light is a pile.
    Problem 2: Pistons were closing the plug gaps.

    I feel like bone head but I am happy it was nothing major!
    Guess I need some index washers
  • 05-21-2012, 01:36 PM
    Widetrack
    Good luck with it! And keep us posted!
  • 05-21-2012, 01:19 PM
    NORDIC454
    Quote Originally Posted by Widetrack View Post
    Looks good! What kind of timing issues?
    Thanks WT! Put a timing light on it after I got to fire, at about 3K it was showing ~50* advance NBD. Started pulling timing out and it would not run (started spitting and banging) . Verified TDC twice pulled the dizzy and re-stabbed the dizzy about 10 times, never could get it right. This was about 10 o'clock last night, had to call it quits for the night. I'm thinking cam timing could be way off? Off a tooth on the chain? Got some help coming over tonight, hopefully we can get it ironed out.
  • 05-21-2012, 12:49 PM
    Widetrack
    Looks good! What kind of timing issues?
  • 05-21-2012, 11:43 AM
    NORDIC454
    Got it fired up yesterday





    Gotta fix a timing issue tonight then hopefully a lake test by Friday
  • 05-17-2012, 12:57 PM
    vmaxed

    As Long as It Floats

    These Guys don't care what kind of boat you got, BUT if the DIZZY is on the front of the motor you might hear some CRAP
  • 05-17-2012, 10:39 AM
    NORDIC454
    It's a 21'.

  • 05-17-2012, 09:56 AM
    Widetrack
    Bring it on and C'mon! We like all performance boats and even cruisers! It makes no difference to me cause we are going to have fun anyway!
  • 05-17-2012, 09:50 AM
    hotbo
    what you working on?

    dont have to be a Winger to hang around us
  • 05-17-2012, 07:04 AM
    NORDIC454

    It ain't a winger but....

    I like this section the best



    Stoked about Memorial!

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95