Can't Post Using Internet Explorer 9 - Reply to Topic

Reply to Thread

Post a reply to the thread: Can't Post Using Internet Explorer 9

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 03-12-2012, 09:11 AM
    Performance Boats
    This is a post from IE9 (as a test).
  • 03-08-2012, 06:30 PM
    Michael1

    Can't Post Using Internet Explorer 9

    Does anyone have a workaround, or could the webmaster please look into why Internet Explorer 9 is blocked from posting. I can create a response, but when I hit the Submit button, the browser freezes, IE 9 recovers the webpage, without the response. Internet Explorer 8 works OK.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95