Noise from transom
+ Reply to Thread
Results 1 to 4 of 4

Thread:
Noise from transom

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    19

    Default Noise from transom

    Have a XR Drive that was recently rebuilt by Max Marine in Havasu. Just recently started hearing a metallic clanking noise which reverberates and sounds like it's coming from the transom...mid transom to be exact. Noise is prevalent at idle, stops over 1,000 RPM...noise is in gear or in neutral, but like I said, goes away when you rev it over 1,000 RPM. Does not get better or worse if you crank the wheel in either direction. I shot the gimble bearing with grease from the zerk fitting...still have the clanking. Any advice or thoughts are appreciated and thanks in advance!

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    It's what we do BDMarine's Avatar
    Join Date
    Dec 2007
    Location
    El Monte
    Posts
    723

    Default

    Check your exhaust flaps
    http://www.performanceboats.com//signaturepics/sigpic837_1.gif
    B & D Marine Performance
    El Monte, Ca.

  4. #3
    Senior Member Hullshot's Avatar
    Join Date
    Dec 2007
    Location
    Dicovery Bay
    Posts
    4,218

    Default

    Quote Originally Posted by Zzyzzx View Post
    Have a XR Drive that was recently rebuilt by Max Marine in Havasu. Just recently started hearing a metallic clanking noise which reverberates and sounds like it's coming from the transom...mid transom to be exact. Noise is prevalent at idle, stops over 1,000 RPM...noise is in gear or in neutral, but like I said, goes away when you rev it over 1,000 RPM. Does not get better or worse if you crank the wheel in either direction. I shot the gimble bearing with grease from the zerk fitting...still have the clanking. Any advice or thoughts are appreciated and thanks in advance!
    Exhaust flappers.? Show a pick of you exhaust system.

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    280 Profile Cat W/575sci JRider's Avatar
    Join Date
    Mar 2008
    Location
    Lansing MI / Deerwood MN
    Posts
    204

    Default

    Quote Originally Posted by BDMarine View Post
    Check your exhaust flaps
    +1 cheapest fix ever...ignore it or if your exhaust is mounted high enough remove them.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95