P/B is so slow
+ Reply to Thread
Results 1 to 8 of 8

Thread:
P/B is so slow

  1. #1
    Senior Member f_inscreenname's Avatar
    Join Date
    Dec 2007
    Location
    Pasadena, Maryland
    Posts
    1,547

    Default P/B is so slow

    For a "performance" boat site this site is so slow it hurts. I know you all are head shy about security but I think you all are giving up to much for your security. Half the time I wont even both to open a page because it takes so long. In a day and age of instant access or just pushing an app button this slowness cant be helping P/B membership.
    A winner is just a loser that got up and did it one more time.
    1959 Biesemeyer - 4pt Hydro Drag - 2013 ACBS Winner - Best Race Boat
    1966 Donzi 16
    1967 Nova Marine - SuperNova24 - ACBS Winner - 2012 Best Race Boat - 2016 Peoples Choice & Best Non Wood
    1972 John Allmand - Nova 19
    1982 PolarKraft -Jonboat - Crab Killer

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Seriously off center slowride's Avatar
    Join Date
    Dec 2007
    Location
    Anaheim/BHC- the Shack
    Posts
    2,439

    Default

    It's not security making it crawl, it's actually the opposite. There are so many data mining apps in the source code that it takes forever for the pages to load.






  4. #3
    Senior Member TexasJet's Avatar
    Join Date
    Dec 2007
    Location
    College Station, Texas
    Posts
    464

    Default

    My pages load almost instantly. What is your connection speed? Mine is 20 megs/sec. I'm using Chrome.

  5. #4
    LP-25.com Infomaniac's Avatar
    Join Date
    Dec 2007
    Location
    New Port Richey, FL
    Posts
    16,873

    Default

    Download and install an ad blocker for your web browser
    If For Some Reason I Do Something Worthy Of Recognition. God Provided The Ability And Deserves The Credit.


    QE 439 Twin Turbo

  6. #5
    Just Me snoc653's Avatar
    Join Date
    Jan 2008
    Location
    Eastern Iowa
    Posts
    4,049

    Default

    Quote Originally Posted by slowride View Post
    It's not security making it crawl, it's actually the opposite. There are so many data mining apps in the source code that it takes forever for the pages to load.
    And if you try to access the full site on a smart phone without ad blocking and junk filters it will literally stop the phone for what seems like an eternity while they mine away.
    So many projects, so little time

  7. #6
    Jackwagon Patrolman Rexone's Avatar
    Join Date
    Dec 2007
    Location
    The Earth
    Posts
    11,646
    Blog Entries
    24

    Default

    It has been ridiculously slow since the ownership change.

  8. #7
    a.k.a. "Mean Pair" Nice Pair's Avatar
    Join Date
    Dec 2007
    Location
    I want out of Kalifornia
    Posts
    5,961

    Default

    Ad blocker +



  9. #8
    Senior Member Mouzer's Avatar
    Join Date
    Mar 2008
    Location
    corona ca
    Posts
    19,799

    Default

    Quote Originally Posted by TexasJet View Post
    My pages load almost instantly. What is your connection speed? Mine is 20 megs/sec. I'm using Chrome.

    no problems since i switched to chrome also


    ''''''OWNER OF THE BIG WHITE WOLF....,,,
    ,,,

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95