Google Chrome site navigation problems
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 14 of 15

Thread:
Google Chrome site navigation problems

  1. #1
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Question Google Chrome site navigation problems

    This webpage is not available
    The webpage at (fill in thread address here, my edit) might be temporarily down or it may have moved permanently to a new web address.
    Error 346 (net::ERR_RESPONSE_HEADERS_MULTIPLE_CONTENT_LENGTH ): Unknown error.
    Message I keep getting when I make a reply to a thread...
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member Uncle Dave's Avatar
    Join Date
    Aug 2008
    Posts
    2,989

    Default

    No problems here.

    Chrome is my primary browser.


    Uncle Dave

  4. #3
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    No one else still? Mine has done it 3 times just today.
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    "Mad" Member Jet Mad's Avatar
    Join Date
    Dec 2008
    Location
    Cape Town, South Africa
    Posts
    769

    Default

    Forkin Crazy,

    I get the same message, I feel like kicking my Laptop in the teeth when it happens. I have to reset my wireless modem every time I get the message.

    Google Chrome sucks

    Wikus


    Titan H2O Submersible Android Phone

  7. #5
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Wikus, don't beat your lap top up because it is not at fault. Nor is Google from what I can tell. I have NO problems with other vbulletin sites. I ONLY have the problem on Performance Boats.




    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  8. #6
    Jackwagon Patrolman Rexone's Avatar
    Join Date
    Dec 2007
    Location
    The Earth
    Posts
    11,644
    Blog Entries
    24

    Default

    FC I'm going to move this thread to the help section so admin sees it.

  9. #7
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Good grief.... Is that what you have to do? Thanks.
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  10. #8
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Well... LOL!!! It did it three times on me today. Had to hit back, then forum, then back to the thread I was posting on.
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  11. #9
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Now it is almost every time I leave a reply. Some one trying to tell me something?
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  12. #10
    PB Administrator Performance Boats's Avatar
    Join Date
    Nov 2007
    Location
    San Diego
    Posts
    1,205
    Blog Entries
    1

    Default

    I am using chrome as well and having no issues. Before i start digging into this are you on a mac or a pc?

  13. #11
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Quote Originally Posted by Performance Boats View Post
    I am using chrome as well and having no issues. Before i start digging into this are you on a mac or a pc?
    PC. Thanks for looking into this. Should I delete and reload chrome?

    I don't have any problem with other VBulletin sites. I can go back to internet exploder, but is flies long at a snail's pace.
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  14. #12
    PB Administrator Performance Boats's Avatar
    Join Date
    Nov 2007
    Location
    San Diego
    Posts
    1,205
    Blog Entries
    1

    Default

    You could try deleting and re-loading Chrome. No one seems to have an answer out there for this. I suspect it might be something to do with the way pages are served from the cache.

    If you do remove Chrome and re-load it make sure to backup your bookmarks first.

  15. #13
    Marine Organism Forkin' Crazy's Avatar
    Join Date
    Dec 2007
    Location
    Mound, Louisiana
    Posts
    12,743

    Default

    Will do. Thanks for your help.
    "An armed society is a polite society. Manners are good when one may have to back up his acts with his life"

    - - Robert A. Heinlein

  16. #14
    "Mad" Member Jet Mad's Avatar
    Join Date
    Dec 2008
    Location
    Cape Town, South Africa
    Posts
    769

    Default

    I changed Anti-Virus programs, no more issues with loading pages.

    Wikus


    Titan H2O Submersible Android Phone

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95