Performance Boats Forum banner

1 - 11 of 11 Posts

·
2 miles from the water
Joined
·
443 Posts
Discussion Starter #1
yesterday out on the lake boats running fine, stop in a cove for +/- hour idle out, hit it and tach goes to 5000 and boat doesnt move too much at all, so I back and and slowly accelerate and still seems to be "slipping" but gradually planes and scoots along. Couple miles later come to idle, try hitting it again....same thing
This has happened in the past but ususally clears after initial plane...any ideas???

thanks, Bob
 

·
Engine junkie
Joined
·
142 Posts
You have weeds stuck in the grate or wrapped tight around the shaft, could be rope too.
 

·
Laps Timed By Sundial
Joined
·
580 Posts
hit it and tach goes to 5000 and boat doesnt move too much at all, so I back and and slowly accelerate and still seems to be "slipping" but gradually planes and scoots along....any ideas???

thanks, Bob
My jet will do that on first start-up after sliding boat off trailer, just tilt diverter up & let air out.

Fonz69, thats a COOL idea.

 

·
Co-Founder of SHB
Joined
·
534 Posts
it might be a rock stuck in your bowl vane , saw that happen with a buddies boat stuck a coat hanger in from the diverter side and pushed it out ( we were at the lake )quick fix...

Markist
 

·
Co-Founder of SHB
Joined
·
534 Posts
My jet will do that on first start-up after sliding boat off trailer, just tilt diverter up & let air out.

Fonz69, thats a COOL idea.

yeah, untill something gets stuck in IT, and it sprays water all over your freshley polish aluminum that you worked all week polishing!:mad::mad:
been there done that!:D

Markist
 

·
Premium Member
Joined
·
621 Posts
Used one on my last boat and it worked great;)

Stay off the beach or out of the sandbars might help:)bulb
 

·
2 miles from the water
Joined
·
443 Posts
Discussion Starter #9
Used one on my last boat and it worked great;)

Stay off the beach or out of the sandbars might help:)bulb
got under it, looked in the cleanout, ran rubber hose thru divrter and all blades and nada...guess I'll be going back to the lake;) to test it
 

·
Co-Founder of SHB
Joined
·
534 Posts
Used one on my last boat and it worked great;)

Stay off the beach or out of the sandbars might help:)bulb
sorry.. no cigar here:)bulb
the water is full of tiny particals that will go right in that thing exspecially if it floats (grass, sticks, ect.)
oh and BTW I like it to have air when I first start it up, it like its gotta a stallconverter in it.. works for me!:)hand

Markist
 

·
2 miles from the water
Joined
·
443 Posts
Discussion Starter #11
musta been air, just got back from Lake Mohave and it was GLASS, also did near record speed (for me) of 52...guess I'll just have to burp her occasionally:D
Thinking about it the wind was up yesterday and I was airborne 2-3 times may have contributed to the problem???

Thanks for the input
 
1 - 11 of 11 Posts
Top