Performance Boats Forum banner
1 - 14 of 14 Posts

·
MEDIUM PIMPIN!!!
Joined
·
1,494 Posts
Discussion Starter · #1 ·
My Laptop at home will not play a video without stopping over and over again. It plays then stops, then plays a little more then stops.........rinse........ lather....repeat. Any suggestions??

My connection is excellent, and it does it on multiple browsers. Probably a software conflict??

Thanks ahead........

~NORD~
 

·
Old Skool Member
Joined
·
6,519 Posts
Punch it????

:)

You should have stuck around at the store to talk with P and her daughter. She is a recent graduate from college and you could see she is a very pretty girl. Since she visits Parker.......

Anyhow.........
 

·
MEDIUM PIMPIN!!!
Joined
·
1,494 Posts
Discussion Starter · #3 ·
Punch it????

:)

You should have stuck around at the store to talk with P and her daughter. She is a recent graduate from college and you could see she is a very pretty girl. Since she visits Parker.......

Anyhow.........
Being sick as I was, I wanted out of there. I am still just getting over this thing. It kicked my ass!!! I stayed home this past weekend and worked because I had to play catch up at work.
 

·
Registered
Joined
·
2,122 Posts
Adobe Flash is acting funny, I think they put out an update and every time I go onto their site it locks the browser up. Is it an HD video?

That, or your processor os too slow. I have a Asus 10" Netbook and it will not play HD videos; does exactly as you describe. Works fin on other videos' just not the HD types.
 

·
MEDIUM PIMPIN!!!
Joined
·
1,494 Posts
Discussion Starter · #5 ·
Everything worked fine until I loaded the blackberry desktop software. I have uninstalled the software but the problem persisits.
 

·
Registered
Joined
·
2,122 Posts
Everything worked fine until I loaded the blackberry desktop software. I have uninstalled the software but the problem persisits.
Try a system to restore to your last restore date (any date before you installed the Blackberry software).
 

·
Registered
Joined
·
3,006 Posts
If it's vista go in and disable any program from running on startup like adobe and i tunes. All of these programs set themselves up to start when you fire up your computer and slow things down because they run in the background.
 

·
Registered
Joined
·
678 Posts
My Laptop at home will not play a video without stopping over and over again. It plays then stops, then plays a little more then stops.........rinse........ lather....repeat. Any suggestions??

My connection is excellent, and it does it on multiple browsers. Probably a software conflict??

Thanks ahead........

~NORD~
Are you talking about watching Youtube videos? If that is the case, Youtube does updates to their servers and at times this causes the videos to buffer slower then your connection. Have you tried to let the video load completely before playing to see if it still stops and starts? If you haven't try that and let us know if the problem still exists.
 

·
MEDIUM PIMPIN!!!
Joined
·
1,494 Posts
Discussion Starter · #9 ·
Are you talking about watching Youtube videos? If that is the case, Youtube does updates to their servers and at times this causes the videos to buffer slower then your connection. Have you tried to let the video load completely before playing to see if it still stops and starts? If you haven't try that and let us know if the problem still exists.
Its not only on youtube. Its anything streaming. Its on all of the sites. I don't get it. Like I said, it must be a setting somewhere I just can't figure it out??
 
G

·
Its not only on youtube. Its anything streaming. Its on all of the sites. I don't get it. Like I said, it must be a setting somewhere I just can't figure it out??
It sounds like a connection speed issue to me. Try running a DSL Speed Test and see what you come up with.
 
G

·
Everything worked fine until I loaded the blackberry desktop software. I have uninstalled the software but the problem persisits.
The Blackberry desktop software is shit. Chances are some component of it is still on your laptop. You'll have to go in manually and disable or remove it. Worst pos sofware I've ever used.
 
G

·
try this. do a ctrl-alt-delete
click on task manager
processes
you can sort by image name by clicking at the top or by CPU
if you sort by cpu you can see what's hogging up your shit
If it starts with bb or something like that, try highlighting it and then end process.

good luck Will Robinson :D
 
1 - 14 of 14 Posts
Top