Performance Boats Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
4,288 Posts
Discussion Starter #1
The chances of me explaining the noise accurately are prolly slim but here goes.... Fired her up on the trailer at the ramp today, and here this very audible squeal or maybe screech. Anyone in there right mind would probably pull the boat back out....so I went boating.:)sphss I can imagine nothing that could make the motor sound like that other than possibly an alternator, kinda thinking it's in the pump. Squeaked/screeched all the way out the idle zone...after a minute or so of running easy, I let off and it went away at idle. When I got back into it it came back at higher r's for a minute or so the disappeared completely. Any thoughts....the only thing I've done since the last time out is put on a new alt. belt, and pulled the bowl off the jet to try to figure out why I was getting no flow to the motor at idle. Sorry for the long read..
 

·
Registered
Joined
·
2,234 Posts
Starter hanging up? :)Unsure

GT :)hand
 

·
Registered
Joined
·
393 Posts
, and pulled the bowl off the jet to try to figure out why I was getting no flow to the motor at idle.
sounds like impeller to wear ring clearance, i would inspect the wear ring, and check tolerances!

hope it was just a belt, but you should take a look see!!
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #6
Well hopefully it's gone(yeh right). It wasn't a loose alt belt,last time out I tossed one(apparently outta the boat) about 30 minutes into the day. So the replacement went on good and tight. My 1st thought was, crap did I get that belt on a little too tight. My 13 year old noticed it asap, but I'm not sure if it was distinct enough/(or loud enough) for everyone to hear,wifey didn't hear it from the drivers seat.
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #9
Sound anything like this....................loooose alt belt

Don't ask:|err

http://www.youtube.com/watch?v=9kK6tV7dSEs
That was a little odd sounding for a belt.lol I shouldn't have said it sounded like an alternator, but my 1st thought was oh crap I put that belt on so tight It's taking out all the bearings inside of it. I just checked the belt it's about right. When it blows all the way up I'll let you all know what it was.:)grn Oh and the wife couldn't hear it from the drivers seat of the durango. She's so f'n paranoid I couldn't ask her for the camera to record it ...or she would have never got in the boat.
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #11
sounds like impeller to wear ring clearance, i would inspect the wear ring, and check tolerances!

hope it was just a belt, but you should take a look see!!
Maybe I picked up some caca on the way to the lake??? I dunno...It wasn't purdy whatever it was. Kinda sounded like a v-drive with a problem, I'll never be able to put it into words.
 

·
Registered
Joined
·
1,553 Posts
pull the belt and run it. See if it goes away. you can run on battery for a little while no issues. Saying it sounded like it was in the pump is scary though.I would check my impeller and wear ring.
 

·
Premium Member
Joined
·
7,810 Posts
Hope everything works out for you. Hope it's just the belt.
Mine ran well today. I think I'm giving up so HP somewhere though. Maybe need a little carb adjustment. Maybe some valve adjustment. The main thing is that it started and ran all day today.
Must have missed you today. We stayed just outside of Provo marina area and did some tubing, skiing and just floating.
We'll need to meet up with TBI next weekend up at Echo.
 

·
Registered
Joined
·
3 Posts
sounds like the bearing in your pump! i just had the same sounding problem i thought it was my motor also but that was not the case.
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #15
Hope everything works out for you. Hope it's just the belt.
Mine ran well today. I think I'm giving up so HP somewhere though. Maybe need a little carb adjustment. Maybe some valve adjustment. The main thing is that it started and ran all day today.
Must have missed you today. We stayed just outside of Provo marina area and did some tubing, skiing and just floating.
We'll need to meet up with TBI next weekend up at Echo.
I was only there(UTAH LAKE) from about 1:00 to 3:00 today, we'll have to hook up echo is is o.k., I'll bet there were alot of fish swimming in that bowl this weekend.lol
 

·
The Man
Joined
·
1,788 Posts
Speaking of screeching sounds, I had one this weekend as well while I was driving the boat..and the engine didn't want to rev up anymore while it was doing it...wasn't loud like most slipping belts..was kinda wierd if you ask me..:|err
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #17
sounds like the bearing in your pump! i just had the same sounding problem i thought it was my motor also but that was not the case.
That's what I'm afraid of.....kinda weird it shut up...or is it???
 

·
mo balls than $cents$
Joined
·
11,734 Posts
Speaking of screeching sounds, I had one this weekend as well while I was driving the boat..and the engine didn't want to rev up anymore while it was doing it...wasn't loud like most slipping belts..was kinda wierd if you ask me..:|err
:)devil:)devil time for ole tom to build cory a tt mota?:D
 

·
Registered
Joined
·
4,288 Posts
Discussion Starter #20
How hard is it to check the bearing in my pump??? I just grabbed my berk manual and it would appear to be in the part of the pump on the inside of the boat. I'm guessing maybe that was the noise, I sure as heck don't want to lose my motor over a f'n 30.00 bearing.
 
1 - 20 of 27 Posts
Top