Performance Boats Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
582 Posts
Discussion Starter · #1 ·
I pulled my driveline some time ago and found out it only has a single "cross" (first pic) It is a driveline for olds to jacuzzi. The other driveline pictured is a chevy to jacuzzi i believe and it has the usual H and two crosses. Is there something wrong with running the single cross driveline? Oh yeah, the motor is mounted using the old three point style (motor mounts in automotive location and the third is a "driveline cover" connected to the pump and the stringers via a 1/4'' plate each side of the "driveline cover") Thanks in advance guys. Hope this is not some "hil:)PRESIDIENTALLY ENGENEEREDhil:)" setup.
 

·
Registered
Joined
·
2,234 Posts
They both look like red single crosswes to me:)grn

I dislike the single versus the H, but to each his own I guess. The dual cross can take more misalignment than the single.

The single can only handle a single plane of mis-alignment, the dual...well.. two planes

GT :)hand
 

·
Registered
Joined
·
582 Posts
Discussion Starter · #3 ·
Thanks GT, I just wanted to make sure the one in use was not something that was thrown together to fit. The second one is a two cross driveline with the "H" in the middle (thus the two visible internal retention rings on one side, which hold in two seperate "crosses").
 

·
Registered
Joined
·
582 Posts
Discussion Starter · #4 ·
Still forgot to subscribe, figured i'd post a pic of me and the ball and chain.


 

·
Premium Member
Joined
·
7,464 Posts
74 Glenco I've never seen a "single ujoint" jet boat drive line that lasted for any length of time without Jet pump shaft and or crank thrust issues ,vibration etc , Email me the pics I'll post them for you Tom
 

·
Registered
Joined
·
582 Posts
Discussion Starter · #6 ·
74 Glenco I've never seen a "single ujoint" jet boat drive line that lasted for any length of time without Jet pump shaft and or crank thrust issues ,vibration etc , Email me the pics I'll post them for you Tom
I dont get it,:)Unsure I went into the test post section and tried this post before i did it, and it shows up fine. :)computer I am entering the url using the little image button on the top of the message box and I am even erasing the second http:// just like the tutorial says to, this is ticking me off. :mad: Anyway here are the pics, as those annoying little thumnail attatchments you have to click on:)sphss
 

Attachments

·
Premium Member
Joined
·
7,464 Posts
I dont get it,:)Unsure I went into the test post section and tried this post before i did it, and it shows up fine. :)computer I am entering the url using the little image button on the top of the message box and I am even erasing the second http:// just like the tutorial says to, this is ticking me off. :mad: Anyway here are the pics, as those annoying little thumnail attatchments you have to click on:)sphss
Handsom photo of you and the Misses. I'd arm wrestle you for the Stetson :) , second Pic is a modified/partial 1310 Spicer and third is a early 6 3/4 "Rocky" Tom
 

·
Registered
Joined
·
582 Posts
Discussion Starter · #8 ·
They both look like red single crosswes to me:)grn

I dislike the single versus the H, but to each his own I guess. The dual cross can take more misalignment than the single.

The single can only handle a single plane of mis-alignment, the dual...well.. two planes

GT :)hand
Sorry i didnt get the red crosses thing, I guess they are showing up on my computer because they are somewhere on the hard drive? I uploaded them from a my verizon account, as I dont have a dig camera, guess I have to break down and use photobucket, yet another step, kind of like buying a jet boat, I got into more than I bargained for.
 
1 - 9 of 9 Posts
Top