Performance Boats Forum banner

1 - 4 of 4 Posts

·
mo balls than $cents$
Joined
·
11,734 Posts
Discussion Starter #1
here ya go ron:



if it won't resize big nuff to see well, hollar and i'll fax ya up a copy;)
 

Attachments

·
mo balls than $cents$
Joined
·
11,734 Posts
Discussion Starter #2
Amplifier Circuit Malfunction
Ignition OFF, disconnect the C1 harness connector at the audio amplifier.
Ignition OFF, test for less than 1 volt between the ground circuit terminal 8 and ground.
⇒ If greater than the specified range, test the ground circuit for an short to voltage.

Ignition OFF, test for less than 10 ohms between the ground circuit terminal 8 and ground.
⇒ If greater than the specified range, test the ground circuit for an open/high resistance.

Ignition ON, test for B+ between the B+ circuit terminal 4 and ground.
⇒ If less then specified value, test the circuit for a short to ground, or an open/high resistance.

Ignition OFF, disconnect the C3 harness connector at the audio amplifier.
For vehicles without RPO code Y91 only: Radio ON, test for B+ between the amplifier control circuit terminal 11 and ground.
⇒ If less than the specified range, test the control circuit for a short to ground or an open/high resistance. If the circuit tests normal, replace the radio.

If all circuits test normal, replace the audio amplifier.




if you unplug the amp and its still blowing the fuse, well you know its the circuit, but if its stops, its the amp.
 

·
Administrator
Joined
·
16,888 Posts
Thanks man

Where is the Amp? Under the center console?
 

·
mo balls than $cents$
Joined
·
11,734 Posts
Discussion Starter #4
yep

 

Attachments

1 - 4 of 4 Posts
Top