Performance Boats Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
just a member
Joined
·
614 Posts
Discussion Starter #1
I think there might be a programming problem. When I go to this NorCal section, i can see that there are 33 posts and 2 pages for the PRW Shasta Mystery Run Pics. When I click on the thread, i only get 1 page and 15 posts. Am I missing something here?

Same thing with the Sacramento River Racing Water Festival thread. The NorCal section shows 5 posts but when you open the thread it only has 1. I know that I looked at that thread last night and it had 2 in there...and the second one looked like it was answering another post that wasn't showing up.

what's the deal? is there a computer glich going on or something?
 

·
Registered
Joined
·
474 Posts
Mee too, I figured someone was talkin smack and got deleted on the river city run thread, Hmmm... on secont thought, it looks like the whole thread got edited.
 

·
Trying to Re-Member
Joined
·
794 Posts
Mee too, I figured someone was talkin smack and got deleted on the river city run thread, Hmmm... on secont thought, it looks like the whole thread got edited.
It looks like it's happening on quite a few threads....I don't think it's editing...maybe a glitch:)bulb
 

·
Administrator
Joined
·
11,648 Posts
John lets get real. You know exactly what's up. Your banned buddy registered about a dozen names yesterday and admin put them all on boardwide ignore.

The mods and admin are quite tired of the little games. And being called out by you. Any more of it and all involved will be just be eliminated, period. We have no time for bs like this. He was banned for violating multiple board rules multiple times and needs to move on. Those associated with him need to do likewise.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top