Performance Boats Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
425 Posts
Discussion Starter #1
I have a 496 HO with a Bravo X drive / Ultra 26 deck

Ok so I needed to have a drive service done. I ran my boat all afternoon and I was turning about 4700 RPM WOT - I took it in for a quick drive service the next morning and when I put it back on the lake that afternoon it only turned 4200 RPM WOT - What gives?

Is it all tight and needs to run a little time to loosen up? Is something misaligned and causing it not to turn freely?

I did fill the tanks and i'm sure I had more weight in the boat but 500 RPM?

Any ideas or thoughts are welcome.


PS Known shop in Havasu with very good rep - I have used them many times and always been very happy - not looking to cause concern or bad rap for them so I won't mention who did the work.
 

·
Registered
Joined
·
32 Posts
two things could have happened. 1 they maybe put a different prop back on accidently. 2 or your boat really reacts to the added weight of the fuel, some boats react more than other like 2 people or 4 people or full of fuel all makes big differences run the fuel down and see if you get the rpms back up. also if for some reason they put a different prop back on you would notice it a little doggie out of the hole also.
 

·
Premium Member
Joined
·
425 Posts
Discussion Starter #3
two things could have happened. 1 they maybe put a different prop back on accidently. 2 or your boat really reacts to the added weight of the fuel, some boats react more than other like 2 people or 4 people or full of fuel all makes big differences run the fuel down and see if you get the rpms back up. also if for some reason they put a different prop back on you would notice it a little doggie out of the hole also.
Thanks for the thoughts - I know its the same prop, so thats not it & I just never noticed that big of a drop in rpm from filling the tank???

Who knows maybe thats it - the bad news is I wont be on the water any time soon to burn the fuel off and see :mad:
 

·
It's what we do
Joined
·
723 Posts
I would have thought the wrong prop too. Filling the tanks will not be enough to loose 500 rpm's.

Call the shop, explain the loss and have them look at it. They could have accidentally, cracked the porcelain on a spark plug, knocked loose a plug wire or ???
 

·
Premium Member
Joined
·
425 Posts
Discussion Starter #5
I would have thought the wrong prop too. Filling the tanks will not be enough to loose 500 rpm's.

Call the shop, explain the loss and have them look at it. They could have accidentally, cracked the porcelain on a spark plug, knocked loose a plug wire or ???

Thanks for the thoughts...

Would they have been near the plugs to service the outdrive?
 

·
It's what we do
Joined
·
723 Posts
Thanks for the thoughts...

Would they have been near the plugs to service the outdrive?
Typically no... What exactly did they do to service the sterndrive?
 
1 - 6 of 6 Posts
Top