Performance Boats Forum banner

1 - 5 of 5 Posts

·
I'm No Expert
Joined
·
3,139 Posts
Discussion Starter #1
I purchased an MSD 8970 Three Stage Retard box from a member on these forums. The box looks brand new and claimed to be working (and at this point I don't think the box has a problem). My plan was to mainly use this box for it's start retard functionality. I wired the box up started the engine and it was missing bad! Watching the timing light looked as if #1 was firing every other time and giving the engine any gas resulted in nothing happening, it was loaded up. Called MSD and they want me to of course run the ground all the way to the battery. They are saying the alt will cause interference.

Setup...
retard box yellow to msd 6AL white
retard box black, brown, orange, grey ground to block (I also ran a jumper to bat for testing)
retard box red, to ignition on, used same gauge wire, didn't increase size.
violet wire to starter
great/violet connector to crank trigger pickup
All module slots filled with ZERO module

Bypass the box (plugging crank trigger into 6AL and disconnecting white) and everything runs file. Any ideas what may be wrong here, anybody seen this before?
 

·
Premium Member
Joined
·
25,975 Posts
I purchased an MSD 8970 Three Stage Retard box from a member on these forums. The box looks brand new and claimed to be working (and at this point I don't think the box has a problem). My plan was to mainly use this box for it's start retard functionality. I wired the box up started the engine and it was missing bad! Watching the timing light looked as if #1 was firing every other time and giving the engine any gas resulted in nothing happening, it was loaded up. Called MSD and they want me to of course run the ground all the way to the battery. They are saying the alt will cause interference.

Setup...
retard box yellow to msd 6AL white
retard box black, brown, orange, grey ground to block (I also ran a jumper to bat for testing)
retard box red, to ignition on, used same gauge wire, didn't increase size.
violet wire to starter
great/violet connector to crank trigger pickup
All module slots filled with ZERO module

Bypass the box (plugging crank trigger into 6AL and disconnecting white) and everything runs file. Any ideas what may be wrong here, anybody seen this before?
Try it without the starter retart wired into the solenoid.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
I'm No Expert
Joined
·
3,139 Posts
Discussion Starter #3
Try it without the starter retart wired into the solenoid.
Haven't tried that yet, I'll give that a go. Right now i have the box ground as well as all the stage trigger wires grounded together, I'm going to attempt to pull those trigger wires also and see if that does the trick.

I remember a while back you guys talking about MSD putting some wires backwards, was that for the mag pickup? Could this box's wires be backwards and would that really matter?
 

·
Premium Member
Joined
·
25,975 Posts
Haven't tried that yet, I'll give that a go. Right now i have the box ground as well as all the stage trigger wires grounded together, I'm going to attempt to pull those trigger wires also and see if that does the trick.

I remember a while back you guys talking about MSD putting some wires backwards, was that for the mag pickup? Could this box's wires be backwards and would that really matter?
I wouldn't pull the grounds on the retards till you get it running right with them grounded first. The two retards will only make it run worse on the trailer.
I am suggesting you remove the start retard to make sure it is not some how engaged due to a feed back at the starter solenoid. It happens.
Also, I am ASSUMING you did nothing except add the retard box. When you check it again, DOUBLE CHECK YOUR TIMING!!!!! Just adding the retard box can retard your timing. Your dizzy now tells the retard to fire and the retard triggers the 6AL box. It gets slowed down.
Also, did you check under the little black cap to see if the start retard wire is clipped or left in a loop?

The NEXT thing I was going to suggest was reversig the leads from the dizzy to the retard box. There have been problems with some components being reversed. Marine 6M boxes were the most common.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
I'm No Expert
Joined
·
3,139 Posts
Discussion Starter #5
I wouldn't pull the grounds on the retards till you get it running right with them grounded first. The two retards will only make it run worse on the trailer.
I am suggesting you remove the start retard to make sure it is not some how engaged due to a feed back at the starter solenoid. It happens.
Also, I am ASSUMING you did nothing except add the retard box. When you check it again, DOUBLE CHECK YOUR TIMING!!!!! Just adding the retard box can retard your timing. Your dizzy now tells the retard to fire and the retard triggers the 6AL box. It gets slowed down.
Also, did you check under the little black cap to see if the start retard wire is clipped or left in a loop?

The NEXT thing I was going to suggest was reversig the leads from the dizzy to the retard box. There have been problems with some components being reversed. Marine 6M boxes were the most common.
I did pull that cap and none of the wires are cut so it should only pull 10* of timing for the start retard.

When the box was hooked up the engine was missing bad, looking at the timing light it looked as if the box was skipping #1 every other round (firing once every 720*). I tried to check the timing while it was running like that but i couldn't see where it was at. When i disconnected the box, timing was at 30* and running fine.

I'm going to play with it tomorrow and try what you said.
 
1 - 5 of 5 Posts
Top