Performance Boats Forum banner

1 - 16 of 16 Posts

·
Bostick Racing Engines
Joined
·
1,063 Posts
Discussion Starter #11
All you need is the red, white, and black one.....
Nope... white, black, and green... don't need red... we ain't dealin' with 220v.:)sphss


I actually worked on a buggy one time that every single goddamn wire in the whole thing from tip to tail was purple... power, grounds, senders, every fucking wire #14ga purple. After 2 days of trying to wire in an msd and trying to get the efi to work... the buggy got rewired.:bangmyhead:
 

·
Bostick Racing Engines
Joined
·
1,063 Posts
Discussion Starter #12
A little better... ish.

Not exactly bitchen... but cleaning up what was there didn't come out too bad IMO.
 

Attachments

·
Resident Ford Nut
Joined
·
10,075 Posts
Not exactly bitchen... but cleaning up what was there didn't come out too bad IMO.
are you charging "per" zip tie ? :rolleyes:

that reminds me, maybe next week you can do a couple things I need done.

are those two terminal plugs I see down in the bilge ? :)Unsure My boat leaks to much to have connections that low, I'm going to need them towards the top of the bell housing along with a battery kill-switch.
 

·
Resident Ford Nut
Joined
·
10,075 Posts
Where should I put a splice?
was that my first boat ( Southwind) you were working on ....... ;)

not quite that bad, but pretty bad. We cleaned it up some but it was a mess. one 4th July weekend we pulled out of Martinez and headed to Ferguson's where we all used to hang out when the big sand bar was there. got half way there and the starter engaged and just kept spinning. shut the boat off, hit the starter and the starter stayed engaged. Got towed back in and put the boat on the trailer. after running the wires we pulled the seats and found that a seat support had cut through the entire wiring harness and the wires were rubbing. James and I spent the next hour or so splicing the entire loom and then hit the water.

S CP
 

·
83 Crusader - 468 BBC
Joined
·
2,525 Posts
You say you need advice.....
I have looked closely at the pics you posted and there are clearly seven wires that ARE NOT SPLICED!
I do not understand how your engine starts as you have carelessly left 7 wires completely un-spliced. ... How embarrassing!

Evidently you are totally uneducated in regards to basic electricity....
Here is lesson #1....
What basic element of electricity blows fuses?
Homotrons :)gay:(

Hope this helps!
SNiC
 
1 - 16 of 16 Posts
Top