Performance Boats Forum banner

1 - 20 of 32 Posts

·
BOOMER SOONER
Joined
·
400 Posts
Discussion Starter #1
so a buddy and i droped my boat in the water last thursday just to tune the boat in.


so i fired it up and cant get it to idle les than 1000 rpms just acts like its running out of fuel

at high idle you can hear little pops coming from the headers like little back fires. and seems like its miss firing .. firing order is corect..


tried to time it and his light would stop flashing around 1900rpm (wierd)
##snap-on digital timing light##


i have a 427 -.30 over.....600lift cam.....t-ram with holley 650s....new cap, roter, plugs and wires. msd 6-al box and a msd ready to run dist.



:)bulb any thoughts????? :)bulb
 

·
Registered
Joined
·
981 Posts
can you cancle out the msd 6-al and run just the dist?? cancle out any extra ignition stuff that isnt need to "run" If it is indeed ignition which is sounds like it may be it wont be hard to trace.. ill bring over a lite and help diagnose.. wont take long. have you tried a different set of wirse?? I have bought bad wires from the parts store.

When your ready for me to come help bro lemme know.. me and my boy andrew and ready to come rip into that thing... just waiting for the GO!! lol Ive offered help many times along with a few others on the board... Honestly most will give up after trying a time or two with no response.. You live real close to me and you have my number.

Jam him up bout your 700R as well... hes a tranny mech, we could get that trans done in a few hrs... you pull it and get a kit.. (79sleek) jam him up.
 

·
BOOMER SOONER
Joined
·
400 Posts
Discussion Starter #4
hell yeah i will need that truck soon..


thanks for offering to help , it really does mean alot. i just dont want to impose on you guys. shoot me you number again in a PM and ill give you a call so we can set something up
 

·
Registered
Joined
·
981 Posts
hell yeah i will need that truck soon..


thanks for offering to help , it really does mean alot. i just dont want to impose on you guys. shoot me you number again in a PM and ill give you a call so we can set something up
Not gonna impose on me i enjoy this shit..

Pm sent
 

·
Just Here
Joined
·
815 Posts
426

I had issues with a Snap-On digital light with my MSD also(promag)dusted off the old sun (chrome/metal) timing light & was able to read spark then.Understand,mine was a mag not a dist.But my digital light didn't like it.Hope this helps.Good luck & keep us posted.I personly would like to know what you find.Thanx Casey
 

·
Registered
Joined
·
210 Posts
are u runing a soild or a macanical cam and have u checked your adjust ment on the rockers and what dose your compression look like?? could be just as simple as a valve adjusted to much
 

·
Registered
Joined
·
981 Posts


the best profile pic ever!!!
 

·
Registered
Joined
·
1,260 Posts
Hi Casey!!! Tell the much better half HI.

When are you guys coming up???


Sorry for the hijack:D
 

·
BOOMER SOONER
Joined
·
400 Posts
Discussion Starter #19
so i got the carbs on and got it all timed in runs alot better but stills seems like its running lean, so that leads me to ask... witch screw do i turn to make it fatter. i have holley double pumpers.. do i turn both screws on each carb or do i turn only one screw on each carb.. and what do you think i should gap my plugs at , there is a little debate going on between my buddys and i thanks for your help
 
1 - 20 of 32 Posts
Top