Performance Boats Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Ok im at a loss,my brothers jetboat has an issue with the motor we think.The boat was taken to the lake and drove it around for about 30 minutes everything went good and then we beached it.Then after it was off for about an hour took off again and about 15 minutes into it the motor shut off and when we tried to restart it the motor was turning over really slow like the battery was dead-so we tow it back to the launch ramp and before we load it back on the trailer we give it one more try and the boat fires right up and is running good.We take boat back home anyways and call it a day.Today he was running it in the driveway with water all hooked up and about 10 minutes in the motor starts running like crap and shuts off,try to restart motor and its turning over really slow and starter starts smoking,so he put a pry bar on the crank and cant get motor to turn over.Ok damn we think motor is frozen and its done,wait about 30 minutes and turn igniton key and engine fires right up and is running great again and we just shut it off right away didnt want to damage anything further.So any ideas what could basically cause a motor to lock up and then unlock after its cooled off for a bit?
 

·
Registered
Joined
·
385 Posts
did you by chance look at the temp in the motor when this happened? i have no idea how this could happen in a boat, but the exact thing happened in an off road truck i had when i was young. extreme over heating
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
did you by chance look at the temp in the motor when this happened? i have no idea how this could happen in a boat, but the exact thing happened in an off road truck i had when i was young. extreme over heating
Yeah it was right under 150.
 

·
LIQUID QUARTER MILE
Joined
·
562 Posts
Do comp check
 

·
Registered
Joined
·
6,289 Posts
You've probably stacked some bearings. Dont run it any more till you pull it down.
 

·
Registered
Joined
·
2,426 Posts
Lower end bearing problem is my guess too. When the motor is hot it lock's the crank. when it cools down it will free up enough to turn over and run for a minute. Pull the oil filter and cut it open, probably full of metal. Also the oil probably stinks.
 

·
Premium Member
Joined
·
5,488 Posts
Oil pressure readings ???

Looooong time ago my Corvette had a starter that got heat-soaked and it would drag...but I don't think that's your problem.
 

·
Registered
Joined
·
1,177 Posts
Before tearing into the motor, disconnect the the jet pump from the motor and rotate the pump by hand. Or pull the bowl and remove the impeller (nothing better then visual confirmation). Check the wear ring impeller surface first.
I had a similar issue on a freshly rebuilt pump. The pump ran great for about 2 hours. When I left the 5 mph zone, the boat came up on plane, then the motor stopped. When I tried to restart the motor wouldn't even crank:shock:, all it would do is engage the Bendix. Get the boat home , and check everything out the next day. First I hit the key, and it lit right off no problem. Disconnect the pump from the motor and try to turn the impeller by hand, very ruff, not smooth at all. The clearance fit, impeller to wear ring was gone. The motor would run till the pump froze due to lack of clearance.
650.00 for the rebuild on the pump, 125.00 for the new wear ring, and a impeller later. The guy didn't charge labor to fix the issue. Said I ran it on the garden hose and fu(ked the pump up,:confused:.

"Now I do all of my own pumps".

Just a thought. Pulling a transom cover, bowl, and impeller is a PITA too, but better then tearing in to an engine needlessly.

Be safe, schick
 

·
Registered
Joined
·
123 Posts
I had an olds in my last boat that did the exact thing you mentioned, turned out it burned up 3 mains and two rods. Once it cooled down would fire right back up again, but mine had a little knock on the second fire up.
 

·
Premium Member
Joined
·
25,975 Posts

·
Registered
Joined
·
222 Posts
check the distributor and make sure its not loose, had a 502 with similar issues and turned out to be dizzy clamp would not clamp tight enough, sometimes would start right up, sometimes drag, sometimes would not start
 

·
Registered
Joined
·
4,318 Posts
It has an hei but when the boat doesnt start he cant get it to turn over even with a breaker bar on the crank like something is locking it up.
Spun/stacked main on my deal took about 110 lbs with a torque wrench on crank bolt...Don't try and run it anymore...might pull a valve cover and check in the oil puddles on each end...look for sparkles...If ya get lucky the block might be ok...mine took a fresh main cap line bore....didn't have a fram oil filter did it?
 
1 - 16 of 16 Posts
Top