Performance Boats Forum banner

1 - 6 of 6 Posts

·
I'm baaaaack...
Joined
·
4,365 Posts
Discussion Starter #1
I've been getting the RSS feed from B for quite a while. Now, it no longer works, or updates, and i can't figure out how I did it in the first place. (I muddle through, normally, to get these kinds of things figured out, but don't see the button now).

Anyone? Is it off, or am I just missing it because the site is so hard to see?
 

·
PB Administrator
Joined
·
1,205 Posts
Rss feeds are on. There is an rss button for each form on the main index page, and the one for the whole site is performanceboats.com/external.php?type=rss2.

Click on the FAQs and search RSS, there is a really good explanation in there.
 

·
I'm baaaaack...
Joined
·
4,365 Posts
Discussion Starter #3
Where is the FAQ button?:confused:

Which is the "main page"?:confused:

I entered "RSS" into the search box, and got:
vBulletin Message

Sorry - no matches. Please try some different terms.
 

·
I'm baaaaack...
Joined
·
4,365 Posts
Discussion Starter #4
OK, FAQ came up on the lower "toolbar" after I sent the last message.
 

·
I'm baaaaack...
Joined
·
4,365 Posts
Discussion Starter #5
It works, thanks. Not quite what I would consider easy to do, but I was able to muddle through with your help.:3:
 

·
PB Administrator
Joined
·
1,205 Posts
You can always click the support button at the top of the page (or scroll all the way down the forums) and post in either the public or private support forums. When you it sends me an e-mail and I will work with you until the issue is resolved or it turns out to be an issue that I have to shelve for a later date.

I don't always read open water, so when threads asking for help are posted in here there is a chance I won't see it. That is even more true for the sub forums like Jets or the other tech sections.
 
1 - 6 of 6 Posts
Top