Performance Boats Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,553 Posts
Discussion Starter #1
So my new trim switch works awesome and is super responsive. The new gauge is also responsive but takes a 2 count to start moving. Could too thin of a sender wire cause the issue? or could my sending unit be acting up?
 

·
Registered
Joined
·
1,553 Posts
Discussion Starter #5
are you talking about a trim gauge on a diverter?


The actual gauge in the dash... the deverter is ultra responsive. just the gauge it self takes a hot second to catch up.


Im jsut trying to figure out if t small of a wire would cause it to update slower. or if my sending unit on my trasom could be going out.
 

·
Glendale Arizona
Joined
·
2,368 Posts
Get a heavier wire connect it up and just lay it loose over the seats etc. as a test. If it's still slow you'll have your answer.

We'll do this all the time in the electronics business. Many times it's faster than ohming things out or trying to do calculations. Quick n easy......down n dirty.
 

·
21 Daytona
Joined
·
5,291 Posts
The actual gauge in the dash... the deverter is ultra responsive. just the gauge it self takes a hot second to catch up.


Im jsut trying to figure out if t small of a wire would cause it to update slower. or if my sending unit on my trasom could be going out.
does this use the cable on the diverter and attach to a sensor inside the transom?
maybe the cable to sensor needs adjusted

pics??
 

·
Registered
Joined
·
1,553 Posts
Discussion Starter #8
Get a heavier wire connect it up and just lay it loose over the seats etc. as a test. If it's still slow you'll have your answer.

We'll do this all the time in the electronics business. Many times it's faster than ohming things out or trying to do calculations. Quick n easy......down n dirty.
Well damn.. aint that just too damn simple.. Cant beleive i didnt think of that.



does this use the cable on the diverter and attach to a sensor inside the transom?
maybe the cable to sensor needs adjusted
pics??
This is my exact set up.. Im gonna try squirtchas Idea then ill let ya know if its still an issue.
 

·
Screamin SeaMonkees
Joined
·
1,663 Posts
Delemorte,
If you're talking to me, great!

I really enjoy having the feed back on nozzle angle. It makes my trimming repeatable. I've found the sweet spot.
 

Attachments

·
Registered
Joined
·
1,553 Posts
Discussion Starter #13
Delemorte,
If you're talking to me, great!

I really enjoy having the feed back on nozzle angle. It makes my trimming repeatable. I've found the sweet spot.

I sure was.. I think ill have to swap that out regardless. the wire i have there is less than ideal i would think...
 
1 - 13 of 13 Posts
Top