Performance Boats Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
Hey you guys, wondering if you could give a little advice with my boat. I took it out last weekend ran good until half way part of the day I get this vibration through the hull. It was worst the first day it happened but not as bad the day after. Did not want to drive it as much, worried if something wrong with driveline that it may premature wear the main bearings. I checked the front of the impeller, ok, do you think its possible something stuck on the exit of the impeller? Also motor seems to be running fine vibration increases with RPM. thanks
 

·
Registered
Joined
·
7,464 Posts
First thing to do is Check for "junk in the pump" ?? (check the other thread here, roll under the boat with a flash lite and take a good look at the impeller, if thats not it call or post up , folks here are happy to help diagnose Tom
 

·
Registered
Joined
·
81 Posts
Discussion Starter #3
yeah I looked in the access hole and didnt see anything on the intake side of the impeller. Also felt around in there with my hand. Any help would be great!
 

·
Boss of the McIntyre Mob
Joined
·
1,981 Posts
Grab your shaft and see if you got any play. No, don't play with your shaft. :)

If you can, take your bowl off and look if youi got a setback pump.
 

·
Registered
Joined
·
4,549 Posts
Check the bolts to the loader. If you have a stock grate with fins, check the fins to see if they are cracking. They will vibrate like a mofo under way if there bent or getting ready to break.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #6
Hey futz, whats up. I met you this weekend real quick at AVI when you pulled up with your chick. I was in the cream colored striped boat. You told me to come over and hang out but I had to get back to needles , getting late. Thanks for the advice, ill check that grate out cause i do have a stock one
 

·
Registered
Joined
·
4,288 Posts
Is your motor internally or externally, balanced, I'm just wondering if the harmonic balancer has slipped or??
 

·
Registered
Joined
·
81 Posts
Discussion Starter #10
Will the slip seals(or packing seals) cause vibration if they are even slightly loose. I dont have water coming in so they cant be that loose.
 

·
I don't feel tardy
Joined
·
845 Posts
Will the slip seals(or packing seals) cause vibration if they are even slightly loose. I dont have water coming in so they cant be that loose.
I don't think so. Think about this, the shaft is supported up front by a set of bearings and at the tail end by a bushing.;)
The packing just prevents water from entering the boat, it provides no real support for the shaft..
 

·
Registered
Joined
·
950 Posts
Hey you guys, wondering if you could give a little advice with my boat. I took it out last weekend ran good until half way part of the day I get this vibration through the hull. It was worst the first day it happened but not as bad the day after. Did not want to drive it as much, worried if something wrong with driveline that it may premature wear the main bearings. I checked the front of the impeller, ok, do you think its possible something stuck on the exit of the impeller? Also motor seems to be running fine vibration increases with RPM. thanks
hey i know a guy who had the same exact problem as you. Ill try to get a hold of him and see what he had to do to fix it.
 

·
Registered
Joined
·
2,510 Posts
jetboatperformance;266235.. roll under the boat with a flash lite and take a good look at the impeller. Tom[/QUOTE said:
You know someone small enough? I'm not very big but even this isn't going to work. hil:) hil:)

 

·
Registered
Joined
·
8,169 Posts
Drive line type

Which type drive shaft? IF you can un hook the pump, do it. Does it still shake? If it does it is in the motor, not the pump. If it doesn't you have nailed it to the pump, not the engine. One thing at a time and you will figure it out...........MP

Do not start it with a loose shaft hanging on the flywheel bolts.....remove it totally
 

·
Registered
Joined
·
81 Posts
Discussion Starter #16
Hey guys thanks for all the great input. Ill have to lift the motor out slightly to get the driveshaft off. I have one of those big bellhousing covers. Ill try to eliminate the chance of it maybe being the motor. I havent ran it on the trailer. Probably wont see the boat for a month cause I leave it up at the river. Ill keep you guys posted if I find something
 
1 - 16 of 16 Posts
Top