Performance Boats Forum banner
1 - 20 of 27 Posts

· Short and stout
Joined
·
210 Posts
Discussion Starter · #1 ·
My buddy and I have been trying to get his 70 aqua craft running right. This thing has a Chevy small block 406 in it with a victor Jr. man. And a Demon 750 Carb. The problem that we are having is this thing keeps running out of fuel pressure at WOT. This has brand new Imco side tanks in it with billet gas fill caps. The fuel pump is a Holley Black 140 gph electric. If we cruse around its fine. When you stomp on it after about a seconds or two you can see the fuel pressure gage start bouncing from 7pounds to 3 pounds until it hits 0 pounds as this only takes about 5 secs of WOT. I notice that the new tanks are not vented as the gas caps have to very small holes in them. I was wondering if there could be a vapor lock going on. The thing is when you let out of the peddle for a little bit it will catch back up. This pump has ran a big block with no problems in a jet so I would think it would run this thing. Don’t know. Any help would be greatly appreciated.
 

· Registered
Joined
·
2,145 Posts
My buddy and I have been trying to get his 70 aqua craft running right. This thing has a Chevy small block 406 in it with a victor Jr. man. And a Demon 750 Carb. The problem that we are having is this thing keeps running out of fuel pressure at WOT. This has brand new Imco side tanks in it with billet gas fill caps. The fuel pump is a Holley Black 140 gph electric. If we cruse around its fine. When you stomp on it after about a seconds or two you can see the fuel pressure gage start bouncing from 7pounds to 3 pounds until it hits 0 pounds as this only takes about 5 secs of WOT. I notice that the new tanks are not vented as the gas caps have to very small holes in them. I was wondering if there could be a vapor lock going on. The thing is when you let out of the peddle for a little bit it will catch back up. This pump has ran a big block with no problems in a jet so I would think it would run this thing. Don’t know. Any help would be greatly appreciated.

Have you tried loosening the gas cap & running it to see if it's a venting problem...
 

· Break Out Another Thousnd
Joined
·
2,003 Posts
I was thinking that or a collapsing fuel line . . . . .
x2. While rare, I have seen the inside of fuel lines fail and create a 'flap' if you will. Sort of acts like a one way valve. This is a more common problem on older brake lines. Just a thought.
 

· Short and stout
Joined
·
210 Posts
Discussion Starter · #5 ·
We have tried the loosing of the caps with no success. I was wondering if it would possible be collapsing the fuel line. This only has slandered 3/8 fuel line on it, and if it was vapor locking you would hear a release of air when you opened the caps right? Besides this thing will pick pressure back up when you let out of it for a little bit?
 

· i got skiillllzzzz....
Joined
·
884 Posts
try hooking it up with a relay to keep the volts up to the pump.i have ran many black pumps.they dont like to sit and dry up.i had the same problem on my jet.it was a bad pump.the more you ran it the moore it slowed down.
 

· Short and stout
Joined
·
210 Posts
Discussion Starter · #9 ·
The reason I think it is not the pump is because we had a brand new Summit red pump on this before we put this one in. The reason we put the black pump in is because we thought the summit one was not keeping up.
 

· Break Out Another Thousnd
Joined
·
2,003 Posts
We have tried the loosing of the caps with no success. I was wondering if it would possible be collapsing the fuel line. This only has slandered 3/8 fuel line on it, and if it was vapor locking you would hear a release of air when you opened the caps right? Besides this thing will pick pressure back up when you let out of it for a little bit?
Is it possibly sucking air anywhere on the intake side of the pump? If it was, it might not leak fuel out as it would be suction there vs pressure.
 

· just a ski boat with bark
Joined
·
2,884 Posts
For what it's worth I just found a similar problem with mine. Idled and cruised great but fuel pump wouldn't keep up when you started to get on it. It was not the electric pump it was the inline fuse holder. The spring that kept pressure on the glass fuse had broke in two places. The power line had very high resistance but the pump had enough juice to keep up at cruise and below but not enough above that. May not be your problem but I'd really check the electrical over.
 

· Registered
Joined
·
584 Posts
Hey Steve, you might try taking the feul line off of the carb and run it into a gas can. Run the pump like that to simulate WOT, and mess around with things-wiring, gas caps,etc. while watching the pressure guage and listening to the pump speed.( you may have to put a fitting on the line to create just a little restriction, as if it is feeding the carb) That may help you locate the problem. If there is no change in pressure during this test- if the pump does not slow down-Then you might want to closely look at your charging system. Could be the alternator is not charging enough and the pump( and ignition) starts running off the battery during high rpm use. Check your alternator output while the problem is occuring.-Just my 2 cents.
 

· Registered
Joined
·
349 Posts
This being a two tank set up should I put it as close as I can to one tank and tee it from there or run the tee in the middle of the transom?
Mine is a two tank setup and has a tee to pull off both tanks. If you have a fuel filter after your pump in the line, check it also. Mine had a inline filter right after the outlet on the pump that plugged up and a HP1 fram fuel filter further through the fuel system. I eliminated the inline one and put a new filter in the other one and BAM 10psi all the time!:D
 

· Registered
Joined
·
1,625 Posts
rule out the stupid stuff..

Make sure you're not pumping from one tank into the other, with just a little gas making it up to the engine... Had that happen to me.. Had to put 1 way valves at the t... Couldn't figure out at first why it seemed like "the other side" was always full and venting...lol
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top