Performance Boats Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Took the kids out today after a medeocore (sp?) day at best yesterday out on an inland lake here in Wisconsin...

Solved my fuel problem I believe.. After a good 45 minutes yesterday running around the lake we stopped by a friend who was out fishing... Chatted for a bit then took off for more blasting around,, freaking thing would not come alive.. POP sputter POP CRAP! so we basically idled it into the pier and loaded it on the trailer.

Got up this morning and snagged the carb of the 57 chevy wagon and tossed it on the boat.. Same motor, should work well I thought.. Got it to the lake and piled all the kids in, cooler, the little lady and headed out towrds the no wake bouy, then hit the gas..

WAY big difference from the old quadrajet that was on there! Even with all the kids and extra crap on the boat we managed an additional 10 MPH faster and about 4200 RPM's.

Bit of history just in case.

82 Eliminator 21' VHULL. SBC (350) with a volvo penta 270 outdrive and a pretty crappy 19 pitch aluminum prop.

Still according to the not so accurate speedo (no gps yet). We went from 40 top speed with just me and my girlfriend on the boat, to 51 with myself, her son, and my two kids! I was pretty happy with the result so far :D

Then I looked over and saw the temp guage pegged at 250,, brought the throttle back down and were cruising around at about 35 and the temp guage dropped back down almost instantly.

This is only the third time I've had the boat out since I've had it so I really don't have much history to go on just yet, but thought it was kind of wierd that it would peg that quick and then drop just as fast..

First boat I've owned, and the outdrive owners manual is next on the list, maybe the water impeller in the drive is going bad? Any thoughts?

sorry for the book :D but I thought I'd give out as much info as I could to help with any insight you guys my have.
 

·
Registered
Joined
·
8,169 Posts
Gauge??

What type of gauge? Electric or mechanical? Sounds like the gauge is reading battery voltage.......Did the motor feel or smell hot?........Are all the plumbing valves in the right position?.........Ray
 

·
Engine junkie
Joined
·
142 Posts
If your trimmed to high while running hard the water pick on the drive up will cavitate and temps go up quick.
Trim down just a little and you should be fine, again this happens trimmed high, WOT, and moving. Does not happen at lower speeds.
 

·
Registered
Joined
·
1,535 Posts
For 25 bucks, put a new impeller in it. If they have small pieces broken off, or are worn excessively, you simply won't have enough volume if running it hard. Besides, if you do not know how long since an impeller change, it's time to do one.


Darrell.
 

·
custom boat lover
Joined
·
498 Posts
Took the kids out today after a medeocore (sp?) day at best yesterday out on an inland lake here in Wisconsin...

Solved my fuel problem I believe.. After a good 45 minutes yesterday running around the lake we stopped by a friend who was out fishing... Chatted for a bit then took off for more blasting around,, freaking thing would not come alive.. POP sputter POP CRAP! so we basically idled it into the pier and loaded it on the trailer.

Got up this morning and snagged the carb of the 57 chevy wagon and tossed it on the boat.. Same motor, should work well I thought.. Got it to the lake and piled all the kids in, cooler, the little lady and headed out towrds the no wake bouy, then hit the gas..

WAY big difference from the old quadrajet that was on there! Even with all the kids and extra crap on the boat we managed an additional 10 MPH faster and about 4200 RPM's.

Bit of history just in case.

82 Eliminator 21' VHULL. SBC (350) with a volvo penta 270 outdrive and a pretty crappy 19 pitch aluminum prop.

Still according to the not so accurate speedo (no gps yet). We went from 40 top speed with just me and my girlfriend on the boat, to 51 with myself, her son, and my two kids! I was pretty happy with the result so far :D

Then I looked over and saw the temp guage pegged at 250,, brought the throttle back down and were cruising around at about 35 and the temp guage dropped back down almost instantly.

This is only the third time I've had the boat out since I've had it so I really don't have much history to go on just yet, but thought it was kind of wierd that it would peg that quick and then drop just as fast..

First boat I've owned, and the outdrive owners manual is next on the list, maybe the water impeller in the drive is going bad? Any thoughts?

sorry for the book :D but I thought I'd give out as much info as I could to help with any insight you guys my have.
Your impeller housing will be mounted on the front of the engine either driven by a belt off to the side or it could be mounted to the varry front of the crank shaft, Should be too water hoses going to it and it should be in either a brass or painted to match brass housing, you should start with changing the rubber impeller out first. [FYI] a 270 volvo drive will or should not not trim up while under way Your trim is set by that bar you see just behind the drive and it should have three holes to put that bar in, The middle hole is normaly the best over all performance for that drive set up. And also if it pops up while in reveres then the reveres lock out assy is worn out. Also if and when you go to change out the drive oil, The oil you use in it is 30w engine oil just use a good name brand oil, Also when you go to remove the oil drain plug at the bottom of the drive more then likely you will need a impact driver. If it dose not come off on the frist try, Then it is not going to come off till you use the impact driver on it or you will strip the head in no time at all, Also when you get the manual it should tell you how to change the oil because you need to fill it from the top and let it flow down. Do not pump it from the bottom like other drives. Good luck with it.:)hand.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #6
All of them are mechanical guages, I followed the line back and saw it in the motor Money pit. I was doing some other lurking around and saw that some guys use dual guages, one on each head.. That sounds like a pretty good saftey catch, and only one more hole to drill in the dash.. It would be tough to mount them both right on the head itself, the motor is enclosed so it really wouldn't do me much good to put it back there :)

Good call DMOORE, I just got the boat from a guy who bought it from someone else, he never put it in the water and that will be the next thing I change before getting out on the water again!

Thanks Boat Teck! I will check these out today after the cookout!

I wasn't sure where the impeller on this was, and you narrowed it down for me perfectly, I've seen where this is and should be able to make that swap soon!

The bar you mentioned is in the third hole closest to the drive. At first I thought the trim was broken because it would not go up or down when under power,, did a bit of digging and found out that this is only a tilt on this model. The reverse lockout does work thankfully... I move the bar to the middle hole and see what difference it makes, I am guessing that the furthest back would give it more "trim" while on plane, and closest to the boat would effectivley bring the outdrive closer to the boat keeping the bow down more?

Do you know how much oil goes into the outdrive? I saw both of the plugs you mentioned,, is there any type of dip stick in there that would tell me when it is level?
 

·
E-7 Sheepdog (ret)
Joined
·
6,834 Posts
For 25 bucks, put a new impeller in it. If they have small pieces broken off, or are worn excessively, you simply won't have enough volume if running it hard. Besides, if you do not know how long since an impeller change, it's time to do one.


Darrell.
Yep, and if there are ANY missing pieces, run all the hoses and fittings to make sure nothing is clogging anything.

I'm a jet boat guy, and do not have these issues, BUT, most of the boating boards I belong to are full of I/O folks, and this is Maint. Item #1.
 

·
custom boat lover
Joined
·
498 Posts
Yes there should be a screw head on the top of the drive and that is the dip stick, You fill it right up to the top of the flat spot on the stick while drive is level. It should hold right a round 3qts of oil.
 

·
Registered
Joined
·
307 Posts
Bit of history just in case.

82 Eliminator 21' VHULL. SBC (350) with a volvo penta 270 outdrive and a pretty crappy 19 pitch aluminum prop.

Then I looked over and saw the temp guage pegged at 250,, brought the throttle back down and were cruising around at about 35 and the temp guage dropped back down almost instantly.

....kind of wierd that it would peg that quick and then drop just as fast..
Steve G,
This is a classic problem with the older Volvo drives. Of course check and replace the impeller and all the other things mentioned, but unless you find missing blades or permanently bent blades that is not the problem.

The Volvo has the water pump on the engine and sucks the water up from the outdrive. There is a hose that goes from the transom plate to the drive. Your problem is most likely the fitting on the drive that the hose connects to. What happens is either the fitting corrodes or the seal goes bad and leaks. When the boat is idling this fitting is below the water so it still sucks water. When the boat gets up on plane this fitting is now out of the water and now sucks enough air so you don't get water to the engine and you overheat. Drop off plane and you get water again and the engine cools down.

I worked as a marine service tech while attending college and the first time we ran across this it took forever to figure out.

Take a look at the linked diagram. The fitting is item #1 and the seal item #2
http://bpi.ebasicpower.com/mm5/apps/master/illustrations.php?COM_NAME=Intermediate%20Housing&MODEL=7&IMAGE=93&INAME=OMCVOLDiagrams/images/GLMOMC06-160

Good Luck
Doug
 

·
Boat Nut
Joined
·
5,131 Posts
Replace the impeller every two years, after two years your pretty much on borrowed time.
 

·
E-7 Sheepdog (ret)
Joined
·
6,834 Posts
On other boards, I've also heard of the same issue Real McCoy speaks of, it is a known issue. Check it out as well.
 
1 - 11 of 11 Posts
Top