Solid splined driveshaft question
+ Reply to Thread
Results 1 to 6 of 6

Thread:
Solid splined driveshaft question

  1. #1
    Senior Member poncho's Avatar
    Join Date
    Mar 2008
    Location
    SE Mass/Bering Sea
    Posts
    1,764

    Default Solid splined driveshaft question

    New motor is in and aligned the motor and v-drive today, when setting the shaft with the lock collars should i tighten everything up or allow the shaft some play, say an 1/8th of an inch.
    Thanks

  2. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  3. #2
    Senior Member wizbang's Avatar
    Join Date
    Feb 2008
    Location
    Kent, WA
    Posts
    1,485

    Default

    We leave about 3/16" or so "slop"

  4. #3
    Senior Member poncho's Avatar
    Join Date
    Mar 2008
    Location
    SE Mass/Bering Sea
    Posts
    1,764

    Default

    Thank you, couldn't wrap my mind around tight.

    Sent from my SM-G900V using Tapatalk

  5. Remove Advertisements
    PerformanceBoats.com
    Advertisements
     

  6. #4
    Senior Member liquid addiction's Avatar
    Join Date
    Jun 2008
    Location
    carson city nv
    Posts
    975

    Default

    Quote Originally Posted by wizbang View Post
    We leave about 3/16" or so "slop"
    X2. I was taught to also put a little grease on the splines. It will rattle at idle but that is normal.

  7. #5
    Senior Member wizbang's Avatar
    Join Date
    Feb 2008
    Location
    Kent, WA
    Posts
    1,485

    Default

    Quote Originally Posted by liquid addiction View Post
    X2. I was taught to also put a little grease on the splines. It will rattle at idle but that is normal.
    Yes, we use the Extreme pressure grease. This set up has been in the boat since 2003, still has the black oxide coating on the splines !

  8. #6
    Senior Member poncho's Avatar
    Join Date
    Mar 2008
    Location
    SE Mass/Bering Sea
    Posts
    1,764

    Default

    Quote Originally Posted by liquid addiction View Post
    X2. I was taught to also put a little grease on the splines. It will rattle at idle but that is normal.
    I used EP wheel bearing grease, this new motor has a larger cam so it idles higher, you could hear it pretty good with the old one.
    Thanks
    Last edited by poncho; 06-18-2015 at 04:02 AM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Please select your insurance company (Optional)

Log-in

Tags for this Thread

Digg This Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95